CS Raro, help!

MakeaDS

El otro dia voy a echar un partido, y el cs sin razon alguna me iba raro, el movimiento es extraño, y cuando le doy al boton de agacharme o saltar o para moverme, lo hacen 1 segundo despues, con retraso :S

tengo:

developer 0
fps a 100 estables
cl_updaterate 101
cl_cmdrate 101
rate 25000
choke 0 loss 0

he borrado toda la carpeta del cs, y lo he vuelto a instalar y sigue igual, solo me queda formatear :S
alguien sabe porque puede ser? gracias


Editado por Moderador:
Sé más claro con la cabecera del hilo.
http://www.media-vida.net/vertema.php?fid=1&tid=1828895843

wariomodo

pues la verdad esque no lo se alomejor tienes algo petado

dmN-

Has probado en otro server ? igual solo era en ese, prueba

MakeaDS

en todos

-saik-

a mi me pasaba cuando me fui al bbigg, iba mas lento todo, sera la pantalla, ponte en opciones de lanzamiento -freq 75 a ver si te cambia algo

Sp0oN

prueba la resolucion , alomejor no lo tienes en Open Gl :S

J3ZZ

pero si no usas opengl y por el contrario estas usando la aceleracion por software se te veria pixelado, pero nose, prueba lo k te ponen ahi arriba

suerte

MakeaDS

uso opengl, tampoco es eso :S

SkalS

a mi me paso una vez y es cosa de la pantalla

l3l3l3

uhm, quizas no sea por esto, quizas si, si tienes nvidia quita la sincronizacion, porque si la tienes puesta se te pone una especie de aceleracion rarita

edit: ah weno, si tienes 100 fps no creo que sea por eso :<

-_-NaMcO-_-

lo hacen 1 segundo despues..., has mirado el ping no? xd..

PD. No es coña ni burla.

markIN

para mi ke es la conex que me llevas..XD

l3l3l3

por mui mala conex que tengas si mueves el raton te tiene que GIRAR al momento :4

elfito

prueba en nuva partida si te pasa lo mismo desistall steam y reinstal

P.D: a una amiga mia cuando jugaba kon el TS2 si jugaba kon las letras siempre saltaba... es decir... si le daba a la "g" para tirar el arma.. saltaba y tiraba el arma.. ke le daba a la "f" para la linterna pues el muñeco saltaba y encendia la linterna y asi todas la teclas xDDDD solo cuando tenia el TS2 abierto... es una movida ke no se resolvio

P.D2: ella formateo xD

SnoziN-

tienes teclado inalambrico?

cabron

Crea una partida local y muevete por el mapa a ver si te pasa también.

MakeaDS

solucionado, lo que no entiendo es porque..
me empezo a ir mal cuando desinstale los drivers del raton, los he vuelto a instalar y va bien :S

pd: ping 30, <3 Fast-Path

edit: mx310 #19

-saik-

que raton tienes?

dnT

pues eso es muy raro tio.... yo lo seguiria mirando eh? :s

PD: el foro de cs a cambiado mucho e un par de dias...... felicidades al que se lo este currando pq asi sienta mejor postear.

MakeaDS

#20 ya, me esperaba que la mitad de las contestaciones fueran "desinstala los cheats" xD

dnT

seguramente te dieran muchas contestaciones asi... pero algun moderador lo esta borrando todo. Han tardado en empezar, pero se agradece

MakeaDS

exacto #23

MIKJAIL

que raton tienes ? lo tienes con un adaptador USB-PS2 ?

Spyro_

iwal eske tienes teclado inalambrico y te estas kedando sin pilas ami me a pasado alguna vez xD da la casualidad ke siempre me pasaaba jugando un party xDD

MakeaDS

mx310, enchufado por PS2, teclado con cable

eL_aiRMax

eso es cosa de la aceleracion del teclao o del raton o algo asi, a mi me paso tmb ademas tengo tu mismo raton, el mx310. Yo instale los drivers k me venian cn el raton y eso pero al cabo del tiempo me empezo a ir mal, es mu raro es como si lo k hicieras el ordenador tardara en recibirlo y tardaba como 1 segundo en hacer lo k tu acias...en fin, yo lo k ize fue borrar los drivers del teclao y el raton y desde entonces no me a dao problemas

MakeaDS

ya veo, pero lo mio el al reves, con los drivers va perfect y si los desinstalo va mal xD y tengo razones por las que no quiero los drivers >_<

DraXoni

ojala tuviese telefonica el Fast-Path.

Tema cerrado

Usuarios habituales

  • dnT
  • MakeaDS
  • MIKJAIL
  • -saik-
  • cabron
  • l3l3l3
  • Sp0oN