Snake
 
Snake
 
#1 17 jul 02, 23:26
#1 17 jul 02, 23:26

FPS's con GeForce 2 mx400 64mb

Bien, mi problema es parecido a los k se vienen sucediendo constantemente cn las GeForce 2, no paso de 20 fps en ningún mapa.

Mi ekipo es el siguiente: Pentium III 600mhz, 192mb RAM, Monitor de 17" Fujitsu Siemens C771 a 70hz y GeForce 2 mx400 tv-out 64mm sdram. Trabajo y juego a 1024*768 pixels en Windows XP. Tengo los drivers VIA 4in1 instalados.

Tengo la aceleración de hardware en completa, los ultimos detonators instalados (m pasa cn todos), el suavizado de linias en automatico (no e probado ni en 2x ni en 4x), y la configuración de OpenGL esta en :

ACTIVAR EXTENSIÓN DE ÁREA DE BÚFER - si
PERMITIR QUE LA EXTENSIÓN DE PLANOS DOBLES USE MEMORIA DE VIDEO - si
USAR FILTRADO LINEAL DE MIPMAP LINEAL RÁPIDO - no
DESACTIVAR SOPORTE PARA SERIES DE INSTRUCCIÓN CPU OPTIMIZADAS - no
FORZAR BÚFER DE PROFUNDIDAD DE 16 BITS - no

PROFUNDIDAD DE COLOR DE TEXTURAS = LA DEL ESCRITORIO
MODO DE VOLTEO GÁFICO DEL BÚFER = AUTOMÁTICO
SINCRONIZACIÓN VERTICAL = SIEMPRE DESCONECTADA
FILTRO ANISOTRÓPICO = DESACTIVADO

USO MÁXIMO DE - 10MB DE MEMORIA DEL SISTEMA PARA TEXTURAS EN MODO PCI

Estos datos son los k se pueden encontrar al hacer clic cn el botón derecho en el escritorio, en configuración, en la pestaña de la tarjeta, y dspues en propiedades avanzadas.
 
spAhs
 
spAhs
 
#2 17 jul 02, 23:47
#2 17 jul 02, 23:47
yo tengo un pc parecido pentioum 3 600 tb y yo tengo 99fps saves por q? bien te voi a dar 2 leccion q te los van a ponenr a 99fps q es usar los detonators xp 23.11 (los mejore spara las mx2) y bajarte el GeForeTweakUtility GTU mas concretamente el ultimo q pilles de guru3d.com y ale q rules tus fps a otra cosa mas! desactiva la sincronizacion vertical
 
spAhs
 
spAhs
 
#3 17 jul 02, 23:47
#3 17 jul 02, 23:47
el gtu para utilizarlo da a fats setting y punto y luego a quit
 
Letto
Dramotte
Letto
Dramotte
#4 17 jul 02, 23:50
#4 17 jul 02, 23:50
eso de darle a fast settings... te deja opciones desconectadas k luego te pueden dar problemas además de no terminar de sacarle todo el potencial a la gráfica.
 
BRaDoLH
 
BRaDoLH
 
#5 17 jul 02, 23:54
#5 17 jul 02, 23:54

ESTOY IGUAL QUE SNAKE

Yo tengo el mismo problema igualito tengo un p3 667 128 de ram geforce 2 mx 400 64 megas y por ejemplo en aztec me da 20 fps tengo el vsync en siempre desconectado yo ya no se que hacer lo he probado todo ultimos dirvers .. configs..
el tweak exactamente que haze?
 
Snake
 
Snake
 
#6 18 jul 02, 04:47
#6 18 jul 02, 04:47
Si, vale, pero komo consigo esos detonators? un poko viejos no?
Tngo los 29.42 instalados. En guru3d ay un program para desinstalar, pero es fiable.
Letto, a k t refieres cn lo de k no muestra el potencial?
 
ChopSuey
 
#7 18 jul 02, 04:47
#7 18 jul 02, 04:47

juerrrr

eso es ke en opciones graficas teneis markadas modo sofware ¿ke os apostais? markar opengl y vereis el subidon
 
HeaS
 
HeaS
 
#8 18 jul 02, 18:15
#8 18 jul 02, 18:15
el modo software da pena el cs, porque es lo peor, opengl y bien configurau es como se sale...xDDDD
 
JoSuK
 
online
JoSuK 
 
#9 19 jul 02, 00:32
#9 19 jul 02, 00:32
si juega en modo sotfware dudo que le llgue a los 20 fps
 
Blathor
 
Blathor
 
#10 19 jul 02, 14:30
#10 19 jul 02, 14:30
alguien me puede decir como se desactiva la sincronizacion verticalo ?¿?
 
PlaSmA
 
PlaSmA
 
#11 19 jul 02, 14:33
#11 19 jul 02, 14:33
Vete a propiedades en el escritorio a configuracion de tu targeta 3d, propiedades de ella, OPENGL , ahi tienes una opcion de sincro vertical, DESACTIVADA SIEMPRE. y te empezarán a subir los fps como la espuma xD
 
kilah
 
kilah
 
#12 20 jul 02, 21:05
#12 20 jul 02, 21:05
No quiteis la sincronizacion vertical io tenia un p3 a 600 con una geforce2 mx200 32mg y no se movian los fps d 60 (tengo unos problemillas y prefiero dejar el monitor a 60hz) o sea q va sobrao ese equipo, el problema sera otra cosa.

Si quitais la sincronizacion vertical se ve como el culo.
 
Guzkul
Guzkul
 
#13 20 jul 02, 21:25
#13 20 jul 02, 21:25
yo tengo un amd 1,4 y una geforce 2 winfast mx y tengo solo 60fps!!!!!!!!!!!!!! como hago para ke suban??
Favoritos
0


Regístrate y participa

Más de 100.000 mentes enfermas no pueden estar equivocadas.

Regístrate ahora! Sólo son 10 segundos!
x