Error 106 (net::ERR_INTERNET_DISCONNECTED)

Aceite_Oliva

Tengo 2 pcs conectados a internet y no se por que en el otro pc me sale este error cuando abro el chrome... he reiniciado, cambiado los cables...

En conexion de red no me sale nada...

QUE FALLA?

afketo

el antivirus

Aceite_Oliva

no tengo, voy a pelo

1 respuesta
afketo

es la última versión del chrome? reinstalalo

Aceite_Oliva

pero es que ha sido hoy, he estado todos estos dias bien, he probado con el internet explorer y nada...

Aceite_Oliva

en el chrome me dice que en ejecutar ponga esto "%windir%\network diagnostic\xpnetdiag.exe" y luego le de aceptar pero nada...

Aceite_Oliva

Formatee y solo me funciono por unas horas, osea la misma historia del mensajito que puse arriba...

"%windir%\network diagnostic\xpnetdiag.exe"

iHateName

Troyano, a mi me pasó eso con el Chrome y era que tenía un troyano o.O
Tienes los drivers de tu tarj de red instalaos ?

2 meses después
R

hola que creen me pasa exactamente lo mismo y ya no se que hacer estoy usando la lap de mi hernama porque la mia "no se ha podido establecer conexion con internet" y bueno como digo exactamente lo mismo un consejo o algo help meeee estoy muy desesperada

1 respuesta
nerkaid

#3 Ahí está el problema xD

#9 Se registro solo para pedir ayuda x'DDD

1
Aceite_Oliva

No era cosa del antivirus, pues formatee y segui en las mismas, era cosa de la placa y las tarjetas de red, no las detectaba o algo asi, fui probando con varias que tenia hasta que se soluciono... xD

R

pues claro que si no es mal pex pero encontre el mismo problema espero que me puedan aconsejar..ñ se puede? o no

Aceite_Oliva

Haz lo que te he dicho, quita la tarjeta de red y colocala en otro sitio, sino prueba con otra tarjeta...

chaoswwc

Tarjeta de red rota sin ninguna duda...

SiKoPaTa

ping 127.0.0.0

o

ping localhost

si no responde tarjeta red dead o mal configurada.

1 respuesta
Get

desactiva ipv6 en propiedades de la interfaz de red.

U

En conexion de red no me sale nada...

quieres decir que cuando te vas a conexiones de red no te sale ninguna?

ve a inicio ejecutar cmd y en la ventana negra pon

netsh winsock reset, cuando reinicies haz un ipconfig en esa misma ventana negra

17 días después
RaidenMLG

A mi me pasa lo mismo, el pc que no me funciona tiene windows 7, y el que si tiene conexion es XP. Lo de la tarjeta de red rota, me extraña, pues apenas tiene 2 meses o asi. Intentaré instalarle los drivers de nuevo a ver si consigo solucionarlo

Edit: Tenia la tarjeta de red deshabilitada xDDD. Anoche llegué medio borracho a casa y al ver que no rulaba el internet intenté arreglarlo, pero se ve que no tuvo mucho exito la reparación.

L

#15 Te has equivocado, sería:

  • Ping 127.0.0.1
  • Ping localhost
1 respuesta
SiKoPaTa

#19
si no recuerdo mal en linux, ping 127.0.0.0 responde x eso me habre equivocado

1 respuesta
Get

#20 BRRRRRRRREEEEEEEEP!!! MAL (falta -b)

get@Valhalla_pre:~$ ping 127.0.0.0
Do you want to ping broadcast? Then -b

Usuarios habituales