Aceite_Oliva
 
#1 11 dic 10, 23:55
#1 11 dic 10, 23:55

Error 106 (net::ERR_INTERNET_DISCONNECTED)

Tengo 2 pcs conectados a internet y no se por que en el otro pc me sale este error cuando abro el chrome... he reiniciado, cambiado los cables...

En conexion de red no me sale nada...


QUE FALLA?
 
afketo
 
afketo
 
#2 12 dic 10, 00:00
#2 12 dic 10, 00:00
el antivirus
 
Aceite_Oliva
 
#3 12 dic 10, 00:01
#3 12 dic 10, 00:01
no tengo, voy a pelo
 
afketo
 
afketo
 
#4 12 dic 10, 00:02
#4 12 dic 10, 00:02
es la última versión del chrome? reinstalalo
 
Aceite_Oliva
 
#5 12 dic 10, 00:02
#5 12 dic 10, 00:02
pero es que ha sido hoy, he estado todos estos dias bien, he probado con el internet explorer y nada...
 
Aceite_Oliva
 
#6 12 dic 10, 00:09
#6 12 dic 10, 00:09
en el chrome me dice que en ejecutar ponga esto "%windir%\network diagnostic\xpnetdiag.exe" y luego le de aceptar pero nada...
 
Aceite_Oliva
 
#7 12 dic 10, 20:27
#7 12 dic 10, 20:27
Formatee y solo me funciono por unas horas, osea la misma historia del mensajito que puse arriba...


"%windir%\network diagnostic\xpnetdiag.exe"

 
iHateName
 
#8 12 dic 10, 22:29
#8 12 dic 10, 22:29
Troyano, a mi me pasó eso con el Chrome y era que tenía un troyano o.O
Tienes los drivers de tu tarj de red instalaos ?
 
Ro0w_z
 
Ro0w_z
 
#9 21 feb 11, 09:06
#9 21 feb 11, 09:06
hola que creen me pasa exactamente lo mismo y ya no se que hacer estoy usando la lap de mi hernama porque la mia "no se ha podido establecer conexion con internet" y bueno como digo exactamente lo mismo un consejo o algo help meeee estoy muy desesperada
  1
nerkaid
 
nerkaid
 
#10 21 feb 11, 12:11
#10 21 feb 11, 12:11
#3 Ahí está el problema xD

#9 Se registro solo para pedir ayuda x'DDD
 
Aceite_Oliva
 
#11 21 feb 11, 18:45
#11 21 feb 11, 18:45
No era cosa del antivirus, pues formatee y segui en las mismas, era cosa de la placa y las tarjetas de red, no las detectaba o algo asi, fui probando con varias que tenia hasta que se soluciono... xD
 
Ro0w_z
 
Ro0w_z
 
#12 21 feb 11, 20:52
#12 21 feb 11, 20:52
pues claro que si no es mal pex pero encontre el mismo problema espero que me puedan aconsejar..ñ se puede? o no
 
Aceite_Oliva
 
#13 21 feb 11, 23:20
#13 21 feb 11, 23:20
Haz lo que te he dicho, quita la tarjeta de red y colocala en otro sitio, sino prueba con otra tarjeta...
 
chaoswwc
 
#14 22 feb 11, 21:57
#14 22 feb 11, 21:57
Tarjeta de red rota sin ninguna duda...

 
SiKoPaTa
 
#15 23 feb 11, 02:40
#15 23 feb 11, 02:40
ping 127.0.0.0

o

ping localhost

si no responde tarjeta red dead o mal configurada.
 
Get
 
Get
 
#16 23 feb 11, 11:13
#16 23 feb 11, 11:13
desactiva ipv6 en propiedades de la interfaz de red.
 
usuryan
 
usuryan
 
#17 23 feb 11, 11:50
#17 23 feb 11, 11:50
En conexion de red no me sale nada...

quieres decir que cuando te vas a conexiones de red no te sale ninguna?

ve a inicio ejecutar cmd y en la ventana negra pon

netsh winsock reset, cuando reinicies haz un ipconfig en esa misma ventana negra
 
RaidenMLG
 
#18 12 mar 11, 16:02
#18 12 mar 11, 16:02
A mi me pasa lo mismo, el pc que no me funciona tiene windows 7, y el que si tiene conexion es XP. Lo de la tarjeta de red rota, me extraña, pues apenas tiene 2 meses o asi. Intentaré instalarle los drivers de nuevo a ver si consigo solucionarlo

Edit: Tenia la tarjeta de red deshabilitada xDDD. Anoche llegué medio borracho a casa y al ver que no rulaba el internet intenté arreglarlo, pero se ve que no tuvo mucho exito la reparación.
 
lOoks
lOoks
 
#19 13 mar 11, 03:25
#19 13 mar 11, 03:25
#15 Te has equivocado, sería:

- Ping 127.0.0.1
- Ping localhost
 
SiKoPaTa
 
#20 14 mar 11, 15:42
#20 14 mar 11, 15:42
#19
si no recuerdo mal en linux, ping 127.0.0.0 responde x eso me habre equivocado
 
Get
 
Get
 
#21 14 mar 11, 16:06
#21 14 mar 11, 16:06
#20 BRRRRRRRREEEEEEEEP!!! MAL (falta -b)

get@Valhalla_pre:~$ ping 127.0.0.0
Do you want to ping broadcast? Then -b
Favoritos
0


Este hilo es una pasada

Si te registras tendrás una carpeta personal con tus hilos favoritos para poder vigilarlos como hacen los mejores paranoicos.

Regístrate ahora! Sólo son 10 segundos!
x