gdi generic opengl

Gude

Buenas necesito ayuda para actualizar el opengl a 2.0. Tengo un problema con un programa de sistemas de informacion gografica y las soluciones que me dan en la web del programa pasan por esta actualizacion. Mi problema...no consigo descubrir la manera de actualizar.

Me descargue este programa que en teoria hacia el trabajo, pero cuando le doy a actualizar me envia a una pagina de windows que me da indicaciones de como abrir el actualizador de windows :S:

http://www.update.microsoft.com/windowsupdate/v6/thanks.aspx?ln=es&&thankspage=5

Tengo todas las actualizaciones de windows al dia, asi que esa no es la solucion. Agradeceria cualquier ayuda al respecto.

Un saludo.

lech0n

mira por esta pagina

http://download.cnet.com/OpenGL/3000-2212_4-19770.html
no se si es este el que buscas

1 respuesta
Gude

#2 Me bajo el archivo, lo instalo y no hace nada, no actualiza el opengl. No se que hace xd

Al3s

Sacado de la wiki de opengl:

spoiler

In all three major desktop platforms (Linux, MacOS X, and Windows), OpenGL more or less comes with the system. However, you will need to ensure that you have downloaded and installed a recent driver for your graphics hardware.
Windows

Appropriate Windows driver websites:

AMD/ATI
Intel
NVidia
S3 Graphics 

Some sites also distribute beta versions of graphics drivers, which may give you access to bug fixes or new functionality before an official driver release from the manufacturer:

Guru3D 

Without drivers, you will default to a software version of OpenGL 1.1 (on Win98, ME, and 2000), a Direct3D wrapper that supports OpenGL 1.1 (WinXP), or a Direct3D wrapper that supports OpenGL 1.1 (Windows Vista and Windows 7). None of these options are particularly fast, so installing drivers is always a good idea.

Lo que te viene ha decir es que actualizes los drivers de la tarjeta gráfica. El opengl 1.1 es el que viene por defecto en windows.

1 respuesta
Gude

#4 Los drivers de la grafica los tengo actualizados.

La verdad es que no entiendo muy bien porque el programa con el que tengo problemas necesita que actualice el opengl GDI generic este, teniendo una tarjeta grafica que puede tirar de el perfectamente. Aun asi en los foros del programa he leido que el fallo es debido a tener la version default 1.1 y que se arregla actualizandolo a la 2.0. ¿Como? no lo dicen, solo dicen que utilizando el "opengl viewer extension" el cual a mi no me soluciona nada.

Al3s

Pues entonces ni idea tio. Sorry.

Usuarios habituales

  • Al3s
  • Gude
  • lech0n