3
estelodes
 
#1 24 jun 13, 21:56
#1 24 jun 13, 21:56

Rendimiento del LoL empeora a cada actualización

Hola , soy el único al que el LoL le va peor a cada actualización que sacan ? Antes jugaba con todo al máximo a mas de 60 FPS y ahora lo tengo todo al mínimo y con suerte me va a 30 FPS. Todos los demás juego me van con todo al máximo a mas de 60 FPS.
Es algo de mi ordenador o solo me pasa a mi ? Hay solución?
P.D.
En realidad no me importa a cuantos FPS juegue . antes jugaba a 10 FPS con mi antiguo ordenador , pero es que me jode que con el pc que tengo se me bajen lo FPS. lo digo por que se que hay gente que juega muy bien a pocos FPS y no se juegan.
 
mike_1992
 
#2 24 jun 13, 21:58
#2 24 jun 13, 21:58
Oh dios mio, creía que era yo el único loco...
Mapa antiguo YA!
 
Aidanciyo
 
#3 24 jun 13, 21:59
#3 24 jun 13, 21:59
No es un ejemplo de rendimiento el juego la verdad XD
  1
Ra1KeN
 
Ra1KeN
 
#4 24 jun 13, 21:59
#4 24 jun 13, 21:59
Con la ultima actualización una vez seleccionado el campo se me tira bastante tiempo en salir la pantalla de carga.

Y desde hace unas actualizaciones atras (creo que desde el parche de las ARAMS) cuando termino una partida, se me suele cerrar el launcher y tengo que volver a abrirlo.

Si, cada actualización va a peor el juego xD
  6
D4rk_FuRy
 
online
D4rk_FuRy 
 
#5 24 jun 13, 21:59
#5 24 jun 13, 21:59
para que te vaya mal el lol tiens que tener un pc del paleolítico porque el mío tiene 5 años, lleva año y pico sin formatear y sin limpiarle el polvo y el juego va perfecto
 
estelodes
 
#6 24 jun 13, 22:03
#6 24 jun 13, 22:03
#4 a mi también me empezó a ir mal y atener bugs desde el aram .
  3
Petterrr
 
online
Petterrr 
 
#7 25 jun 13, 00:49
#7 25 jun 13, 00:49
Me pega unos tironazos cuando empiezan las TF de tres cojones, y todo desde este ultimo parche, antes todo a tope y a 60FPS y ahora va a pedales
 
victoooR
 
#8 25 jun 13, 00:54
#8 25 jun 13, 00:54
A mi me petaba en el modo spectador y en ARAM y era por los ultimos drivers de nvidia.
Eso si me pegan bajones randoms, por ejemplo cuando uso la E de Zac me bajan los fps a 40.
  1
tokkara
 
tokkara
 
#9 25 jun 13, 01:07
#9 25 jun 13, 01:07
En cada nuevo parche, aconsejan que os descarguéis la última actualización del driver de vuestra gráfica. A mi también me iba como el culo en aram. Todo al mínimo y de 30 fps no pasaba, actualicé los drivers de la tarjeta, tal y como te piden y me empezó a ir de lujo. Los fps no se caían y las opciones de video al máximo.

También a veces se me queda pillado mientras carga la partida, tengo que cerrar el LOL, el cliente, volver abrirlo, reloguearme y volver a cargar partida. Pero esto me pasa con poca frecuencia.
 
Esc0rpio
 
#10 25 jun 13, 01:09
#10 25 jun 13, 01:09
Tiene pinta de que lo que empeora es tu ordenador
 
DrDr3
 
DrDr3
 
#11 25 jun 13, 11:11
#11 25 jun 13, 11:11
yo si lo pongo en benchmark me llega a 300fps...
 
carmelomvp
 
online
carmelomvp 
 
#12 25 jun 13, 12:06
#12 25 jun 13, 12:06
Es la verdad, a mi antes de las dos ultiams actualizaciones me iba a 75 FPS estables y ahora me bailar de una manera exagerada, lleganddome a picos negativos de 35, y baila todo el rato, nunca estables.

Podrian controlar eso la verdad.
 
Bartolius
 
#13 25 jun 13, 18:31
#13 25 jun 13, 18:31
ami me a pasado que con el nuevo parche despues de loguear se me queda la pantalla en negro sabeis de alguna solucion?
 
Jawistoff
 
#14 25 jun 13, 18:51
#14 25 jun 13, 18:51
Yo no tengo ningún problema la verdad, esporadicamente tengo algún lagazo, Ej: Cuando Karthus tira la ult en medio de una TF me da un bajón drástico, pero fuera de eso no tengo ningún problema.

También tengo que decir que salvo la textura de los personajes/animaciones, lo demás esta todo en bajo/medio y en referencia, que también ayuda a subir los fps y la fluidez.

#4 Quizas ya te lo hayan dicho, pero, ¿Tienes el LolReplay? Yo fue quitarlo y ya no se me cerró mas el launcher al acabar partidas. Fuera de ahí no se cual puede ser el fallo.
 
Eustakiooo
 
#15 25 jun 13, 19:02
#15 25 jun 13, 19:02
#4 A mí se me dejó de cerrar al quitar el lolreplay, eso sí me va fatal, precisamente estoy subiendo un video para explicar mi extraño lag a ver si alguien me ayuda
 
SayK
 
SayK
 
#16 25 jun 13, 19:05
#16 25 jun 13, 19:05
Yo en Benchmark juego a 200fps y en estable entre 100 y 70, pero desde el último parche a veces me da bajones sin sentido, y el ordenador tiene 1 año nada más, he preguntado a algunos amigos y también les pasa lo mismo.
 
Ra1KeN
 
Ra1KeN
 
#17 25 jun 13, 19:09
#17 25 jun 13, 19:09
#14 Si uso el lolreplay xD, no pienso quitarlo, prefiero que se me cierre y volver a abrirlo xD.
 
Eustakiooo
 
#18 25 jun 13, 19:21
#18 25 jun 13, 19:21
Bueno pues aprovecho este tema para no abrir uno nuevo.

Mi caso en particular es que no me va mal de fps, mi ping normal oscila entre 110 y 120, pero hay días como hoy que lo tengo en 138, 139 ó 140 fijos, que no se mueven pero el juego me da tirones a cada momento. Acabo de grabar unos minutos y saqué una secuencia de 20 segundos en la cual espero que se note porque a veces es más fuerte y no lo soporto



Datos de mi PC


edit: he de añadir que al meterme en otros juegos me va perfectamente
Mensaje editado 2 veces. Última edición 25 jun 13, 19:28
 
Camperito
 
#19 25 jun 13, 19:23
#19 25 jun 13, 19:23
El motivo es este:

Spoiler


Lo siento pero no se puede evitar.
 
Eustakiooo
 
#20 25 jun 13, 19:25
#20 25 jun 13, 19:25
#19 No sé si te refieres a mí también con eso, pero no tiene sentido que con el anterior PC, un DualCore a 3.3, 6gb de ram y una 9800gt me fuera fluidísimo
 
Camperito
 
#21 25 jun 13, 19:28
#21 25 jun 13, 19:28
#20 Lo dudo mucho, un amigo tenia un cibercafe y los ordenadores de 2 nucleo,s apenas tiraban el lol a 30 fps....

Pero no se, el problema esta en la programacion del juego, no en el pc en el que juegas. Ten en cuenta que intenta tirar un juego en 2d como uno de 3d y cuanto mas grande se haga, peor va a ir. Creo que el unico motivo por el que han dejado de sacar heroes tan rapido, es que estan intentando solucionar esto.
 
cerdotimador
 
#22 25 jun 13, 19:29
#22 25 jun 13, 19:29
Mi otro ordenador me ha defraudado con el LOL, 10 FPS always.
 
Eustakiooo
 
#23 25 jun 13, 19:30
#23 25 jun 13, 19:30
#21 Pues esos PC's serán poco potentes por muy doble nucleo que sean, en el portatil me va a 30 fps y es una castaña, en el anterior me iba entre 70 y 90
 
Jawistoff
 
#24 25 jun 13, 19:32
#24 25 jun 13, 19:32
#17 Eso ya es cosa tuya
  1
Armaya
 
online
Armaya 
 
#25 25 jun 13, 19:34
#25 25 jun 13, 19:34
#18 A mi me pasa exactamente igual, y llega a ser horrible, porque un dia te puede ir de puta madre y al siguiente de pena.
 
LKS
 
LKS
 
#26 25 jun 13, 19:39
#26 25 jun 13, 19:39
a mi hay veces que juego una partida y todo perfecto, pero me meto a otra partida en plan seguido y en esta tengo unos fps constantes por debajo de 10 y la unica manera de solucionarlo es reiniciando pc y reconectano; lo que supone llegar a tu linea al minuto 3
 
RubaPowa
Pandástico
RubaPowa
Pandástico
#27 25 jun 13, 19:39
#27 25 jun 13, 19:39
Cuanto me recuerda esto al Broscience del gimnasio ...
 
gusiluh
 
gusiluh
 
#28 25 jun 13, 20:15
#28 25 jun 13, 20:15
#18 desisntala el programa que te pone el lol, pando media booster; es un p2p que aunque digan que no consume internet, si consume
 
Optimus-Prai
 
#29 25 jun 13, 20:57
#29 25 jun 13, 20:57
#18 pues sinceramente sacas un pedo de fps revisa la config por que yo con una 680 gtx saco 400 fps
 
Underworled
 
#30 25 jun 13, 22:09
#30 25 jun 13, 22:09
Yo juego con una puta integrada de intel a 30-40fps y juego dpm, antes jugaba con la AMD HD a 100 y salvo en alguna tf, no noto diferencia
123
Favoritos
1


Regístrate y participa

El único lugar de internet con reviews de zapatillas de andar por casa.

Regístrate ahora! Sólo son 10 segundos!
x