GeO-Granada
 
#1 3 sep 09, 16:59
#1 3 sep 09, 16:59

error#132 al entrar al wow y poner -opengl

Pues eso, al poner el modo -opengl porque con ese modo el wow no se me traba, al pinchar en jugar en el launcher me tira ese error #132 . Cómo solucionarlo?

 
Mystee
 
Mystee
 
#2 3 sep 09, 17:04
#2 3 sep 09, 17:04
Blizzard repair o reinstalar todo, al menos cuando me salia lo de critical error a mi es lo que tengo que hacer.
 
GeO-Granada
 
#3 3 sep 09, 17:05
#3 3 sep 09, 17:05
Pero la gracia es que si no activo el open gl, si va perfecto : / , pero a veces, se me congela el pc. Y no es por temperatura, ni por nada, el pc es nuevo y le tengo comprobada la temp.
 
Lafy
 
Lafy
 
#4 3 sep 09, 17:20
#4 3 sep 09, 17:20
Tienes una grafica Nvidia? Serie 8000? 9000?

Las Series 200 tambien dan problemas con el WoW, el problema en cuestion no se sabe si es del Blizzard o de Nvidia por parte de ninguno de los dos he conseguido encontrar solucion.

El archivo que falla es el nv4.dll. Suelen dar critical errors, pantallazos azules, pantallas congeladas hasta tener que reiniciar, etc...

Dudo que sea culpa de Nvidia, mas bien de Blizzard ya que tienen un par de Cvar buggeadas dentro del juego y vete a saber que mas.

#5 La "solucion" que dan es cojer y quitar todo driver de grafica y pasar un "driver cleaner" para quitarlo todo y despues actualizar al ultimo controlador. Pero vamos, yo he leido a gente que llego a formatear y el problema persiste. Pero es una opcion.
Mensaje editado 1 vez. Última edición 3 sep 09, 18:02
 
GeO-Granada
 
#5 3 sep 09, 17:36
#5 3 sep 09, 17:36
260 gtx es mi tarjeta, entonces que hago? XD
 
Merkury
 
Merkury
 
#6 3 sep 09, 17:43
#6 3 sep 09, 17:43
Rezar #5 , rezar...

O prueba a actualizar drivers... (dudo que funcione)
 
GeO-Granada
 
#7 3 sep 09, 18:15
#7 3 sep 09, 18:15
Pues que bien...
Favoritos
0


Regístrate y participa

La única página con 13 vitaminas y hierro.

Regístrate ahora! Sólo son 10 segundos!
x