Reapertura de los servers.

privet

yo no lo tengo y me funciona el wow

un braço

nogo

Si os habeis registrado hoy y eneis tanto la cuenta de wow como la de battlenet con la misma password, probar a cambiar la pass de battlenet y os deberia poder dejar loguear a mi me a pasado eso.
En conclusion no tienes que tener la misma password en la cuenta de wow y en la de battlenet.

Pyronhell

Yo tenía la misma y podía funcionar, más que nada porque tu nombre de usuario de battlenet no es un usuario en sí, si no una cuenta de email.

nogo

#243 pues a m i me a pasado eso si tenia la pass igual me decia al loguear que mi cuenta no estaba asociada a battlenet

SiLFi

cuando me meto al wow, meto los datos y tal y me dice lo de la contraseña, pero si le das a gestion d ela cuenta desde el wow, me lleva a una pagina y me dice server error, seguira blizzard con el mantenimiento?? a alguien mas le pasa??

J

me pasa = , me meto me pone q la contraseña o la cuenta no son correctas, entro a lo d la cuenta y me pone una mierda bicho server ERROr en rojo

SILFI si encuentras solucion dimelo porfavor.

pq yo ya me rindo por hoy, mña probare, si sabes algo me lo dices, q tngo el mismo problem.

d3k4n

a mi resulta que entro en mi cuenta battle.net, a la cual asocié mi cuenta de wow, y no aparece ninguna cuenta de wow asociada. y cuando intento vovler a asociarla me dice que ya está asociada a una cuenta battle.net...

vaya puta mierda

Evilblade

#247 Asociaste tu cuenta del wow al battle net americano, ahora estas intentando logear en el europeo y te dice obviamente que no tienes ninguna cuenta asociada, prueba a logear en el battle net americano ( http://us.battle.net ) y verás como si que tu cuenta (del wow) esta ahí.

En los foros oficiales un blue ha respondido ya, "estan trabajando en ello".

m0E_

#248

no me deja entrar :S

Evilblade

#249 ¿Estás usando para el login tu dirección de correo electrónico o tu anterior username? Tiene que ser la dirección de correo electrónico que diste al registrarte y la contraseña que también diste.

d3k4n

pos seguramente sea eso, asi q na, a esperar q me muevan la cuenta a la dl battle.net europeo

m0E_

#250

nono, si es que no me entra en la URL xD

Evilblade

#252 Si hiciste click directo en mi post es que había un paréntesis al final de la URL. He editado el post, comprueba que sea eso.

m0E_

#253

ahora si tio, jeje,,,,todo bien, esta ahi mi cuenta de wow seleccionada y tal, tonces, si lo arreglaran, yo ya no tendria que hacer nada verdad???

y tendria que entrar con el mismo login que en esa direccion?

Evilblade

#254 No se sabe nada, no sé si permitirán hacer login en el WoW con una cuenta de Battle.net americana, si migrarán esta cuenta a Europa, o si desharán los cambios. Hay varios post en el foro General y de incidencia técnica en wow-europe.com, pero tu cuenta esta "en america" no puedes postear, solo leer, y está todo el mundo que linkéo la cuenta a battle.net durante el mantenimiento igual que nosotros.

m0E_

#255

ya ya,eso es lo que lei por el foro, otro problema que tengo que no me deja loguearme en el foro de wow, y eso ya si que no tengo ni zorra de que puede ser....esperare a ver

SiLFi

y como sabran que cuentas son las que tienen que "traer" o deshacer los cambios??

Pyronhell

Igual cancelan todas las vinculaciones de hoy.

Evilblade

En principio en algún rincón de la BD tiene que constar que la cuenta del WoW que aparece en Battle.net americano es europea. Por el hecho de que al intentar entrar a la gestión de cuenta desde la web americana no se puede.

Pero vamos eso es lo de menos, se han dado casos de robos de cuenta que han sido vinculados a cuentas de battle.net y el proceso se ha deshecho. Mañana a medio día imagino que ya habrá algun post blue informando de cómo proceder.

SiLFi

mantenernos informados ^^

TRON

No se de donde os sacáis los problemas, yo logeo sin ninguno xD.

KorT

chicos a mi me acaba de entrar ahora mismo y ya puedo jugar
tambien vincule la cuenta a battle net como todos vosotros, probar que seguro os va ;)

d3k4n

el problema es q hubo gente (como yo) q la vinculo en la web us.battle.net, en vez de eu.battle.net, y al intentar loguear con ella desde el wow europeo no lo reconoce. asi q o cancelan las vinculaciones o habilitan un metodo para trasnferirla d la cuenta us a la eu

edit: ya me sale el wow en la web de eu. a ver si tira el wow
edit2: ya anda ^^

Evilblade

Vale, el problema esta solucionado. Han cogido las cuentas que se registraron en el dominio americano y las han clonado o algo así al europeo.

Ya se puede logear y hacer modificaciones de cuenta normalmente.

sh0t0rz

!!!!!

Por fin..

m0E_

ueeeeeeeeee ya vaaaaaaaaa \o/

Usuarios habituales

  • m0E_
  • Evilblade
  • d3k4n
  • aswe
  • HassoNe
  • St1lO
  • SnAk0