Optimización de Csgo 2.0

MrToMaTo

#5520 Si has cambiado la gráfica pero no has tocado el procesador, no esperes ningún cambio de fps. La gráfica es muy poco importante para el CS. De todas formas, es raro que te hayan bajado tanto los frames. Comprueba que tengas todo bien conectado y los drivers actualizados, y si sigue sin mejorar pues prueba a desinstalar tanto el juego como el cliente de Steam e instalarlo todo de cero otra vez. También fíjate en las temperaturas del procesador, lo mismo el disipador no está funcionando bien y se te sobrecalienta.

1 respuesta
v1Nss

#5520 Entiendo que habrás formateado el PC después de cambiar varias piezas. Si no lo has hecho, deberías.

1 respuesta
koalas

Que a dia de hoy esta mierda de nuego con un 9900k no sea capaz de mantener 400 fps es de risa

1
P

#5521 no esperaba una gran mejoría, pero no esperaba ni mucho menos que fuese a tirarme a 80-90 xD

#5522 compré hace un par de meses un ssd de 1tb y aún no lo había utilizado, así que he aprovechado ahora para meter todo, o sea que está nuevo como si lo hubiese formateado, estoy bastante confuso :S

Intrak

Tengo un problema cuando juego faceit, no sé por qué pero en algunas rondas, de repente empiezo a tener un lag increíble que no me deja ni cambiar de arma o lanzar una flash. Dura como unos 20 segundos, se pasa y puedo seguir jugando bien. Hay veces que vuelve a las pocas rondas, otras a las muchas rondas y otras veces no vuelve. Pero cuando pasa el juego se vuelve injugable, de hecho no escucho ni las comunicaciones de radio de que los compañeros lanzan flash/smoke/etc...

Es un poco random, no sé por qué, mi ping está entre 30-40ms máximo y juego a +200fps de continuo, no hay caídas de FPS ni subidas de ping puntuales.

Solo me pasa en Faceit, he leído en algún sitio que puede ser por el AC o los highlights (los tengo deshabilitados ya y sigue pasando) pero ante eso creo que no hay mucha solución.

He abierto un ticket a faceit y me dicen que será por el ISP (Mi ISP es Movistar, así que imagino que ese no será el problema, o le pasará a muchos más).

¿Alguien tiene una solución o le pasa lo mismo? Un saludo

2 respuestas
enf1n

#5525 huele a microcortes

1 respuesta
Intrak

#5526 ¿Hay algo que yo pueda hacer ahí? ¿Por qué no me pasa en los servers de Valve? Ni en DM, ni en matchmaking, ni casual, ni nada...

1 respuesta
paulinho

#5525 Es un problema muy común en los servidores de Faceit, cuando te pase pon en consola este comando y te debería ir normal al instante

logaddress_add 1

Si ese comando no lo arregla seguramente sea tu IPS, he escuchado a mucha gente quejarse de que con Movistar le va mal en los servers alemanes de Faceit. Yo en cambio voy con Movistar y sin problema.

enf1n

#5527 no se, yo tenía problemas en otro juego y en el cs no, y me cambié de compañía y se solucionó ya que ellos solo hacían que dar largas.

McGrady92

Yo no se que pasa últimamente que hechas una partida y te va 150-200 fps con un ordenador normalito como tengo yo (Ryzen7 1700 + RX580) y justo la partida siguiente te va a 80-90 fps y con microcortes.....

Lovexperienc

que raton / teclado utilizais para el cs ?
yo estaba mirando este combo de raton y teclado solo decir que quiero que se red cherry mx y mecanico( he mirado este pero me parece caro ) https://www.pccomponentes.com/ozone-battle-royale-teclado-mecanico-gaming-retroiluminado-switch-red-cherry-mx

https://www.amazon.es/gp/product/B07XRK37Y8/ref=ox_sc_act_title_5?smid=A35ES2WGR7YPGI&psc=1 raton

1 respuesta
-Crusher-

#5531 Por poco más tienes este que le da bastantes vuetlas tanto en switches, construcción y keycaps, aparte de tener hotsawp pcb que te permite cambiar switches sin tener que desoldar si en un futuro quieres probar otros

https://en.akkogear.com/product/blackgold-3084b-plus-mechanical-keyboard/

1
19 días después
BADHAZINTO

cl_interp "0"
cl_interp_ratio "1"

Teniendo 300 mg de fibra óptica es correcto?

Es que he visto que según que jugador lo tiene de una manera diferente y me gustaría saber como dejarlo fino.

3 respuestas
Enanoasesino

#5533 Yo lo llevo cl_interp 0.031000 cl_interp_ratio 2. Lo he mirado por curiosidad, ni recuerdo cuando ni por que los toque. 600mg fibra.

1 respuesta
BADHAZINTO

#5534 Así lo tiene s1mple según el autoexec de su perfil de prosettings, pero es que luego te vas a Broky y lo tiene distinto, te vas a f0rest y lo tiene distinto, te vas a NiKo y lo tiene distinto, te vas a tal y lo tiene distinto :joy:

edit:

Por lo que he estado leyendo el cl_interp da igual como lo pongas porque el comando ya esta obsoleto y no sirve para nada pongas lo que pongas, yo lo tengo a 0 por puro placebo, pero en teoría da igual.

Y el cl_interp_ratio según leo si tienes buena conexión es mejor ponerlo en 1 y si tienes perdidas de paquetes y tal te beneficia más poniéndolo en 2 (puede que por eso xantares, s1mple, NiKo, sh1ro y varios jugadores del CIS y turcos lo tienen en 2).

ToRDeN

Por lo que he experimentado al ponerlo al 2 es como añadir un lag artificial donde es más fácil dar y que no te den, pero también pasan cosas raras donde mueres detrás de paredes y demás.

1 respuesta
BADHAZINTO

#5536 Yo he leído que es más fácil dar balas "falsas" pero yo lo que he probado 2 partidas es que mi forma de disparar es más "tosca" que en 1.

Como que en 1 lo siento más real cuando pegas una bala.

periii

#5533 si en el netgraph tienes 0 choke y 0 loss se entiende que no pierdes ningun paquete por lo tanto:

cl_interp 0
cl_interp_ratio 1

Si tuvieras choke o loss es cuando:

cl_interp_ratio 2

De hecho hay un bug que puedes tramear el cl_interp_ratio desde el 1 al 2 por ejemplo

Cl_interp_ratio 1.01
1.2
1,3
Etc

1
Juanlo01

Buenas, alguien sabe o puede decirme por qué se me bajan constantemente los fps mientras juego? Es desde la penultima actualizacion o algo asi, normalmente juego sobre unos 120 fps pero jugando cualquier modo de juego, como referencia, en competitivo todas las rondas en cierto momento (No siempre en el mismo) se me bajan los fps a 20 durante unos 5 o 10 segundos, llevo bastante sin cambiar opciones graficas ni nada. Que puede estar pasando? O que puedo hacer para solucionarlo?

2 respuestas
leonsegui

#5539 lo de siempre, por este orden: verificar caché (vas a la biblioteca de Steam, click derecho sobre el CS, preferencias y verificar la integridad del caché), si te sigue yendo mal, reinstalas el CS desde 0 y te pones los gráficos en bajo, hay mil guías actualizadas sobre qué tienes q tocar para obtener un mejor rendimiento, si eso te sigue sin funcionar, formatea el pc, metes drivers y te bajas el CS

1
h4rdstyle

#5539 logaddress_add 1 a veces lo soluciona

1
jUNiORCS

#5533 esta bien, el interp ratio 2 es para la gente que tiene mala conexión

Usuarios habituales