AMD Zen3 - Ryzen 5000 "Where Gaming Begins"

Veinx

#2816 #2817 gracias por la info.
He estado viendo updates de asus para la placa que me interesa, el 1.2.0.2 es beta aun, esta también el 1.2.0.1 que dice meter el usb fix, pero a mucha gente le da los mismos problemas.
https://rog.asus.com/motherboards/rog-strix/rog-strix-b550-f-gaming-model/helpdesk_bios
Comprarme una placa para meterle bios en beta manda cojones... no me da mucha confianza. No se si esperarme a que arreglen los problemas.
Me interesaba esa placa por el precio, hay alguna que este libre de problemas 100%? Voy a ponerme a ver modelos de placas y sus actualizaciones de bios y buscar en reddit a ver si dan problemas.

Quiero el pc principalmente para trabajar, para renderizado en el maya o 3dsmax me vendria de perlas, pero luego estoy viendo gente decir que los ryzen tienen stutter, brush lag, selection lag etc etc.
En este video del zbrush se puede ver como lagea con determinados pinceles y de forma random una burrada en el zbrush, no se si será un problema que ya han solucionado, el 3700x tenia los mismos problemas.

Este problema me ha sentado como un jarro de agua fria...

Alguien que use el 5900x para trabajar en programas de 3d como zbrush, maya, 3dsmax, modo etc tiene problemas de rendimiento en visores?

1 respuesta
Dek0

#2821 será cuestión de tiempo que saquen el 1.2.0.2 en una estable, ya que es un update bastante gordo.

No te se decir ya que ni uso el mío para modelado ni tengo ni siquiera el mismo chipset, pero sí que tengo varios USB 2.0 usados con teclado, ratón y alguna cosa más y de momento no he tenido problemas de estabilidad en Windows.

Lo que sí he tenido son problemas de compatibilidad con el XMP con mis memorias G.Skill, cosa que parece bastante generalizada con los X570 y estas memorias, y sin buena solución. Las tengo funcionando como deben gracias al Ryzen Master, desde BIOS no he tenido huevos a dejarlas a la frecuencia que deberían estar.

En general no he tenido problemas de estabilidad en uso, aunque a parte de usarlo un poco en Pro Tools y en juegos tampoco le he dado un uso muy intensivo de momento. Se supone que el B550 es bastante más estable que el X570, y a lo mejor puede ser cosa de incompatibilidad con algún dispositivo USB en concreto o de alguna optimización del código de ese programa con esas CPU más que algo generalizado del propio chipset.

1 respuesta
aLeX

Yo voy camino de dos años con el 3700X (dos años ya, joder) y hasta el momento no me ha dado ningún problema con los USB (ni con nada, la verdad). Y será por BIOS beta que he probado.

Por cierto, interesante como han ido creciendo las bios en este tiempo:

1
Veinx

#2822 Hay un problema con el xmp al usar las 4 ranuras de la ram, es un problema de IMC de la cpu según dicen en reddit muchísima gente. Solo se puede usar con xmp 2 modulos de ram, si usas 4 modulos crashea el pc, la única manera de que no de problemas es bajandole los mhz a la ram y sin el xmp. Me paso esto con 64 gigas de ram(4 modulos) que le meti a un 5800x que devolví a amazon. Luego vi que el mismo problema lo tiene mi hermano, que se ha comprado un i7 11700k, tenia 64 gigas de ram 3200mhz y solo le iban los 4 modulos a 2400mhz, ponerlos a 3200mhz daba pantallazos azules y cierres de aplicaciones, lo mismo que me pasaba con el ryzen. Ahora ha cambiado a 2 modulos de 32gb para tener 64 gigas de ram y sin problemas.

Tienes 4 módulos de ram o solo 2? tal vez sea otro problema distinto.

1 respuesta
Dek0

#2824 Nop, en mi caso no es por las 4 ranuras, tengo un kit de 32gb en 2 módulos de 16, y tengo los mismos problemas los use en los slot que los use, incluyendo los recomendados por el fabricante.

Es un tema de incompatibilidad de unos cuantos modelos de G.Skill con chips Samsung con los chips X570 sobre todo. Aun modelos que según el QVL de G.Skill son compatibles (entre ellos los míos de la serie Z Neo), luego en muchas placas no hay manera de arrancarlos con el perfil XMP.

Parece que en algunas como las Asus el problema se controla un poco más, pero en las Gigabyte la estabilidad de las BIOS brilla bastante por su ausencia, y aun hoy después de un chorrón de actualizaciones de BIOS sigo igual. Por suerte el Ryzen Master me salva, que parece que fuerza a reescribir los valores de BIOS correctamente, y una vez están funcionando a la velocidad que deben (son de 3600Mhz) no tengo tampoco ningún problema de estabilidad.

nosferatun

#2819 grande asrock! ya esta actualizado :D

1 respuesta
Dek0

#2826 Yo ha sido actualizar la de mi Gigabyte y POR FIN se me ha corregido el error de las memorias de #2825 , con el que llkevaba desde que la compré.

1
ErlaNtz6

Supongo que se habrá puesto ya:

B550 VRM DB sheet (Ver 1.8)
https://docs.google.com/spreadsheets/d/1PuUWroxA0HvSSipsXlB8hnYkshxD8LdeO5EA6WLdOQw/edit#gid=0

Me acabo de pillar una Aorus Elite v2 por 86€ reaco en Amazon, esta semana me debería llegar, y el 5800x también. Que ganas de mandar a tomar por culo el R5 1600 con las memorias a 2133 y placa Hacendado XD

1
7 días después
xTwisted

Viniendo de este problema con un 5600x #2812

Al final, intenté limpiar el CTR completamente, y desde ese momento no han vuelto a salir pantallazos azules. Hasta aqui todo correcto.

Ahora viene un problema al intentar actualizar la BIOS a la última versión con una ASUS TUF GAMING B550M-PLUS, para intentar que sea lo máximo compatible con CTR e intentar mejorar sobretodo temperaturas y rendimiento.

Al intentar instalarlo con BIOS Flashback (ya lo he hecho con 2 versiones previamente, y ha funcionado perfectamente), se queda con una luz verde fija. He leído que eso significa que no está funcionando correctamente. Todos los pasos de cambio de nombre del fichero y el proceso es correcto como he hecho siempre. A alguno le ha ocurrido algo parecido?

1 respuesta
_Morrigan

#2829 Y porque no intentas actualizarla directamente desde la bios sin usar el flashback? Tienes bien puesto el nombre del archivo dentro del pendrive?

Además, no entiendo por qué rallarse tanto con el CTR cuando no vas a ganar prácticamente nada, y si quieres hacer undervolt tiras del curve optimizer y acabas antes.

1 1 respuesta
xTwisted

#2830 Voy a intentar con la tool de la BIOS a ver.

Lo del CTR lo hago para intentar bajar las temperaturas. Desde que lo he quitado todo por lo que comenté antes, he notado que ha subido unos 10º y el rendimiento es prácticamente el mismo.

La caja es una micro ATX por lo que el flujo de aire no es el mejor, y por ejemplo la gráfica se me pone a 83º y voy a sacarla ahora para intentar cambiarle la pasta.

EDIT: #2830 funcionando actualizando directamente desde la tool de la BIOS. Y además me he dado cuenta de que se me desactivó el DOCP de la BIOS no se como. gracias!

1 respuesta
_Morrigan

#2831 Pues mírate como funciona el PBO con el curve optimizer, puedes hacer undervolt por core sin usar el CRT.

Tencru

A ver si me podéis echar una mano me he comprado una placa base Asus TUF gaming 550-plus y un ryzen 5600x tengo problemas con la placa base y lo que quiero hacer es poner la placa base anterior que tenía a ver si me vale con este procesador que he comprado.
La anterior era msi b450-a pro y estoy mirándo el último firmware que tiene la placa basey no encuentro si ya sirve para para el 5600x sabéis algo de si lo reconoce o algo??

2 respuestas
Kyasca

#2833
7B86vAG.zip
https://es.msi.com/Motherboard/support/B450-A-PRO#support-cpu

1 respuesta
E3-NeOz

#2833 que problema tienes con la placa ? xq yo tengo esos mismos componentes y no tengo ningun problema

1 respuesta
Tencru

#2834 te deja descargar? Porque a mí no me descargaba nada

3 respuestas
E3-NeOz

#2836 descargar el que ? explicate un poco mejor si es posible e intentare ayudarte

1 respuesta
Kyasca

#2836 necesitais hacer un cursillo de informatica nivel usuario
https://download.msi.com/bos_exe/mb/7B86vAG3.zip

msi tiene tools para actualizarte la bios, no se si sabras usarlas, esta todo explicado en la web de msi

danao

#2837 uno de los problemas que está teniendo con la TUF es que se le queda el logo sin hacer el post y no puede entrar en la BIOS.

consiguió que iniciara windows y se le queda a mitad los procesos de instalación tanto de drivers como de windows y la pantalla se le queda apagada al tiempo.

1 respuesta
Kyasca

#2839 #2836

pues que tire de garantia

1 respuesta
danao

#2840 vamos la duda era confirmar que es cosa de la placa

1 respuesta
Kyasca

#2841 bueno tambien, es raro que falle la cpu, pero siempre hay una minima posibilidad

que teniendo una a pro, no se para que pilla una b550
bueno, viendo su rl, caja, etc, lo entiendo, es calderilla

1 1 respuesta
Tencru

#2835 A ver anoche te quise contestar pero se me borró,

spoiler

#2842 Necesito un cursillo de informática a nivel usuario si,

spoiler
1 respuesta
Kyasca

#2843 a mi me huele a placa, pero todo puede ser, ya te puse el link a la bios así que prueba la a pro.

Simplemente tenias que ir al apartado de BIOS y bajar la que tiene Casi el mismo nombre, por lógica quitarían la anterior versión y dejaron esa, pero no actualizaron el link de la sección de cpu soportadas.

1 respuesta
Tencru
#2844Kyasca:

por lógica quitarían la anterior versión y dejaron esa

Correcto por lógica debería ser la 7B86vAG3(Beta version) pero como hablamos de firmware y no me quería cargar nada pues preferí preguntar por aquí, le pregunté a danao antes por privado para no molestar a nadie pero como no sabiamos lo pregunté aquí.

Pruebo todo lo que dice y pongo la solución a ver si doy con el fallo

1 respuesta
Kyasca

#2845 entiendo que ambas serian betas, y prefirieron quitar la anterior, entiendo.

2 1 respuesta
Tencru

#2846 No me lo puto creo al final he puesto la gráfica como tú querías XDDDD

ENFINNNNNNN Desconecto el cable extensor pci del pc viejo, lo pongo en el nuevo y mil fallos.... la solución para que el pc funcione? quitar el cable pci y pinchar la gráfica a la placa como se ha hecho toda la vida...

Todos los problemas que me estaba dando el pc y con quitar el cable se han solucionado....

2 respuestas
Kyasca

#2847 ah si, se me habia olvidado que tenias el riser, pci-e gen 4 da problemas con X risers. tienes que cambiar en la bios y dejar el pci-e a gen 3 para no tener problemas con el riser

1 1 respuesta
Tencru

#2848 a tomar por saco ya se queda así XDD

2 respuestas
E3-NeOz

#2849 vale , entiendo que con la ayuda de Kyasca , ya arrancas en la TUF con el 5600 no ?

PD: Los Riser cable son peste , si podeis huid de ellos que no hacen mas que dar problemas

1

Usuarios habituales

  • Kyasca
  • _Morrigan
  • danao
  • ErlaNtz6
  • Sust0
  • Naith
  • ArThoiD