No puedo controlar ventiladores de AIO

NoN3

Hola!

He comprado una AIO ANTEC NEPTUNE 240 y no puedo controlar sus ventiladores (2x 4 pines PWM) , van a tope y no puedo gestionar sus RPM ni desde la BIOS ni tampoco desde ningún otro software (el propio de asrock, ni speedfan, ni otros tanto que he probado). Es la primera vez que instalo una AIO y no sé si alomejor se me está pasando algo.

Siguiendo el siguiente esquema de mi placa:

El resto de ventiladores de la caja están conectados en el puerto 26 (1x ventilador trasero) y puerto 17 (son 3x ventiladores frontales conectados a un splitter de 3). Todos estos ventiladores SI puedo controlar sus RPM.
La AIO viene con un "FAN CONTROLLER" que no utilizo ya que por la distribución de cables se me hace imposible gestionarla. Pero hasta donde sé, es un utensilio opcional y prescindible, de hecho muchas aio las venden a parte como en el caso de corsair.
Los conectores de la AIO son los siguientes:
-Desde el radiador sale un cable SATA que conecto directamente a la f.alimentación.
-Desde el bloque de la CPU sale un cable de RGB de 3 pines
-Cada ventilador tiene un cable de 4 pines PWM y otro de 3 pines RGB. Los tres cables RGB (2 ventiladores y el bloque de CPU), están conectados a través de un splitter al número 24 de mi placa (el único puerto RGB con cuatro pines). Los cables PMW de los ventiladores están conectados en los puertos 2 y 3.

La pregunta es: ¿Qué estoy haciendo mal? Tengo dos teorías:

Creo que puede ser un defecto de la placa y que si compro un splitter para los dos ventiladores y lo pongo en un solo puerto (2ó 3), solucionaría el problema. O bien, que los cables RGB por algún motivo pueden estar influyendo.

Muchas gracias!

Vireca

Primero empezaría a descartar cosas.

  • Quita todos los cables RGB porque no sirven de nada
  • Prueba 1 a uno todos los ventiladores del AIO, tanto en el CPU Fan 1 como en el Fan 2
  • Prueba los ventiladores del AIO en el CPU Fan 1 y en el Fan 2 pero esta vez usando un splitter (entiendo que los tienes puesto con el splitter)
  • Prueba a usar el controlador que trae el AIO, aunque supongo que eso controla de manera analógica
  • Si el AIO/marca trae un software propio, pruebalo como ultimo recurso

Descarto que no te estés confundiendo y que los ventiladores son de verdad de 4 pines y no de 3 pines. Mira en la placa que los conectores de los ventiladores tengan activados el PWM. Hay placas que te permite seleccionar PWM o no.

He insisto en el splitter, recomiendo que uses un splitter para los ventiladores que van en el radiador. Poner los dos ventiladores por separado no tiene mucho sentido

Kyasca

usa el splitter que viene en la rl, para los 2 fans de 4pin de la misma, y ponlos en le mismo header, revisa en la bios que dicho header donde los conectes esté en modo pwm.

conecta el cable de la bomba donde corresponda, que suele ser 2.

turbonegro

#1 Lo que estas haciendo mal esque esa AIO viene con una controladoar y tienes que pasar por ahi los ventiladores y luego la controladora a los puertos usb de la placa.

1 respuesta
Kyasca

#4 pero deberia poder controlar los fans desde la bios, si supiese como hacerlo, que eso es una hipotesis que asumimos pero no siempre es cierta

lo del hub es para usar su software, supongo.

luego está esta parte que no me cuadra

#1NoN3:

Desde el radiador sale un cable SATA que conecto directamente a la f.alimentación

ok, que la bomba está en el radiador y se alimenta con el sata.

1 respuesta
turbonegro

#5 Deberia pero no todas las placas estan por la labor de hecho la mayoria sudan completamente de sincronizar por los pwm de la placa con los ventiladores, o vas al software de la marca o nada.

1 respuesta
Kyasca

#6 no te quito la razon, pero me parece raro, es la primera vez que leo que los fans pwm es dificil configurarlos desde la bios porque muchos no leen bien los micropulsos de la placa base. Que puede ser verdad, pero eso, es la primera vez, y me parece raro.

1 respuesta
turbonegro

#1

#1NoN3:

La AIO viene con un "FAN CONTROLLER" que no utilizo ya que por la distribución de cables se me hace imposible gestionarla. Pero hasta donde sé, es un utensilio opcional y prescindible, de hecho muchas aio las venden a parte como en el caso de corsair.

No es un untensilio opcional, conecta directamente el argb del bloque y los 2 ventiladores con las entradas ARGB de tu placa. Asi los tienes sincronizados todos, asi que ahi te equivocas. Que quieras tener solo luz en el bloque y los ventiladores te den un poco igual eso es otra cosa, pero es totalmente necesario si tienes por ejemplo mas ventiladores en la caja ARGB y quieres sincronizarlos todos, el controlador es totalmente obligado y esta antec ya te lo trae. Luego lo de los ventiladores es raro que poniendolos en 2 system fan de la placa no te deje controlarlos por bios. Yo que tu actualizaba la bios a la ultima version por si acaso y revisaba controlador etc. Imagino que los cables de cpu fan y cpu pump estan bien conectados como has puesto en la imagen, asi que obvio esa parte. Lo que comentas de los cables que salen de la AIO si, está todo correcto. CPU fan, PUMP, el sata que le da corriente a la bomba y luego los ventiladores, que tienen 2 cables cada uno, uno que va a la controladora ARGB y otro a la placa o a la misma controladora que creo que tiene tanto para controlar ventiladores como iluminación sino me equivoco.

#7 En mas de un montaje me ha dado problemas con placas actualizadas. Lo que dices si, tambien puede ser que si lo tiene con el splitter no te deje y tenga que poner cada ventilador por separado a ver si la placa le detecta los 2 ventiladores. Pero ha dicho que los tiene por separados y tampoco.

PiPePiTo

Creo recordar que nzxt metia drm en sus AIO para que sí o sí tengas que usar su software para controlarlo...

O alguna queja le leí al respecto en gamersnexus... Igual a esta le pasa algo parecido y el controlador no es opcional...

1
NoN3

Hola de nuevo y muchas gracias por todas las respuestas. ACLARO:

  • No puedo utilizar el HUB/Controlador de FAN que viene con la AIO porque literlamente no me entra en la caja y la gestión de cables me es muy difícil de gestionar. Pero entiendo que este aparato es un EXTRA. Debería poder controlar los ventiladores sin esto.

  • Por el cable sata del radiador me refiero a un cable de power que sale de ahí, tiene la misma salida que un SSD o HDD para conectar a la fuente de alimentación. Desde mi ignorancia, entiendo que esto es lo que da energía a la bomba de agua y al radiador para el circuto de agua.

  • Voy a comprobar que mi BIOS esté configurada para que los ventiladores de la CPU estén a PWM y también probaré quitar los RGB.

1 respuesta
Kyasca

#10 ¿el hub es rgb hug, no controla las rpm, solo es para el rgb, verdad? porque me cuesta mirarlo en google, de la poca info que hay, paso de verme 4 videos
vale, si que tiene para conectar los fans, no solo es para RGB, igualmente un fan pwm, deberia ir 100% en la placa base, no tiene sentido ninguno que necesite estar metido en el hub.
https://youtu.be/bLjYxVWN1-k?t=29

y desconecta los rgb de la placa, puede que sean incompatibles y te esté dando algun problema con los otros headers (raro porque los fans de la caja te van bien, dices)

y si, para argb, deberias usar el hub que viene con la rl. si no te entra en el lateral puedes meterlo dentro de la caja. disimulado por algun sitio

1 respuesta
NoN3

#11 Aquí tienes una review en castellano:
https://www.razorman.net/reviewshardware/review-antec-neptune-240/3/

Vale, perfecto, voy a probar todo lo que indicas...El problema del hub es que en la parte trasera de mi caja es muy muy estrecha y no tengo hueco para engancharlo. Y si intento colocarlo escondido en el frontal por un lateral, no me llegan los cables, ya que tanto los argb como los pwm son super cortos.

Muchas gracias!

1 respuesta
Kyasca

#12 puedes pegarlo en la misma base donde va la placa base, y organizar bien los cables por detrás.

usa el ingenio

aqui por ejemplo

Usuarios habituales

  • Kyasca
  • NoN3
  • PiPePiTo
  • turbonegro
  • Vireca