PC no responde de un día para el otro

chestterzgz

Hoy mi PC ha decidido dejar de "funcionar" y me lleva dando quebraderos de cabeza toda la mañana y no consigo solucionarlo. Anoche jugué hasta las tantas al PUBG y hoy al encenderlo no da señal ni a los monitores ni al teclado y ratón.
Datos que puedan ayudar : El ordenador enciende con todos los ventiladores bien , los leds de la gráfica y placa se iluminan y aparentemente no falla nada , he probado a sacar las RAM y limpiarlas y nada , con el botón de encender se enciende pero no apaga y si quiero apagarlo tengo que tirar del botón de la fuente. Decir que no había problemas de temperaturas ni nada relacionado , además últimamente estaba usándolo unas 3/4 horas diarias a juegos que apenas necesitan caña , lo máximo tarkov.
Es extraño porque ha pasado de la noche a la mañana y eso que anoche iba de maravilla. No tengo otro PC donde probar los componentes así que o lo soluciono o tendría que mandarlo a algún servicio técnico. Espero que pueda solucionarlo con algo de vuestra ayuda , gracias.
Datos del pc :
GTX 1660 6Gb Msi
Ryzen 5 3600
Gigabyte Gaming 3 Placa Base
Ram corsair vegeance 16gb ddr5 3.0 mhz
Fuente corsair cv650
Artic freezer 34 disipador
Msi mag forge 100r caja

zenobi

¿Podría ser que el monitor esté apagado?

3 1 respuesta
chestterzgz

#2 no es eso porque he probado la alexa en ambos monitores y ahí da señal de vídeo , decir que no se enciende ni teclado ni ratón tampoco.

1 respuesta
FaKeTe

Algo dijiste ayer fuera de lugar y te está ghosteando.

Has probado a ir desconectando la ram o la gráfica y ver si la placa te da errores?

1 respuesta
chestterzgz

#4 dices a probar a encender quitando ram y luego lo mismo con la gráfica? Si lo hago con la gráfica conecto la pantalla a la dedicada?

1 respuesta
FaKeTe

#5 sí, por ejemplo.

Ir probando a ver si es alguna de esas piezas que falla.

O encenderlo cuando falta alguna pieza necesaria para ver si la placa te da los errores que te tiene que dar o sigue haciendo lo mismo.

garlor

si no se apaga al dejar el boton de power apretado durante 5 segundos lo mas probable placa o fuente

Zareth

Me paso algo parecido hace 2 años y F GPU.
Con el control remoto desde el móvil comprobé que se quedaba congelado al poco de iniciar.
Y como mi procesador tiene vídeo pues aún más claro me quedo. Al quitar la GPU arrancaba bien.
Mi GPU tb encendía los ventis y los leds.

MendozaH

A mi al comprar el PC hace menos de 2 semanas y llegarme, instalé Steam y dos tonterias más y el ordenador no apagaba.

Apagaba los led pero los ventiladores seguian funcionando, los LED de la grafica se quedaban encendidos.. y tocaba tirar de boton.

Al final se solucionó formateando. Intenta hacerlo funcionar a través de la dedicada y ya tienes algo para descartar

pardier

a lo mejor es algo de las bios

chestterzgz

Probaré todo esto mañana por la mañana que hoy ya no me queda tiempo y os iré diciendo , seguramente sea la placa que tiene ya unos 5 años , los demás componentes no tienen ni 1 año.

ElNoHomo

Cuando lo enciences, ¿escuchas pitidos?

1 respuesta
chestterzgz

#12 ese es un problema que tengo , al cambiar la caja se me rompió el altavocillo que da pitos , no recuerdo su nombre

1 respuesta
HaNiBaL

#13 Prueba a hacer un clear cmos, en el manual de tu MB debe indicar cómo hacerlo.

1 respuesta
chestterzgz

He probado a arrancar con la dedicada y nada , quitando las rams y tampoco , no hay manera de que de señal , ni siquiera puedo entrar en la bios , teniendo todo esto en cuenta lo más seguro es que sea la placa no?

#14 no puedo hacerle eso ya que la bios está actualizada para que arranque el ryzen 5 , si hago eso se me desactualiza la bios y no arrancaría.

1 respuesta
HaNiBaL

#15 Pero si podrías entrar en la bios. Puedes actualizarla desde la propia bios?

chestterzgz

Hoy me ha ayudado un compi de por aquí y hemos podido ver que la placa murió , tratamos de hacerle un clear cmos y no arranca por ningún lado , he pillado una b450 msi gaming plus max , mañana me llega y veré si eso me lo soluciona.

2 respuestas
Kalgator

#17 probaste a cambiarle la pila?, me da que la tienes seca xddd

1 respuesta
chestterzgz

#18 probé a sacarla y meterla nada más , ya sería casualidad que fuese eso , después de 5 años de uso no me extrañaría nada , aun así pedido hecho por 60 pavos me aseguro que el día de mañana podré meterle un ryzen mas tocho sin problema.

1 respuesta
PrinceValium

Quita la pila y con un USB actualiza la BIOS. Me pasó cuando monté el ordenador algo parecido y me ha vuelto a pasar hace una semana por poner 2 ventiladores nuevos. No entiendo pq ha pasado por tocar unos ventiladores pero así ha sido. Total, si ya piensas q la placa está jodida no pasa nada por probar.

Kalgator

#19 ya te digo que seguro que es la pila, y no vale sacarla y meterla, pon una nueva, viste que fuese compatible la nueva poaca con todos los componentes? (Vamos, ram y procesador)

1 respuesta
chestterzgz

#21 si miramos una compatible y que de primeras arranque el ryzen 5 3600

HaNiBaL

#17 Esa misma placa tengo yo, va perfecta.

Igualmente, estas MB se tienen que actualizar para que sean compatibles con los ryzen. ¿Te viene actualizada de fábrica?

sagha

#3 alexa en monitores? wtf? como es eso?

1 respuesta
chestterzgz

#24 realmente no es la alexa como tal sino el firestick tv que funciona con la alexa , me expresé mal.

OT: he acabado cambiando la placa porque con la otra no había manera , un user de por aquí me ha estado ayudando y todo funciona ya perfe.

Usuarios habituales

  • chestterzgz
  • sagha
  • HaNiBaL
  • Kalgator
  • PrinceValium
  • pardier
  • FaKeTe