PC nuevo no enciende ni ventiladores.

Salcort

Hi Sabios de Mv. El tema es que estoy bloqueado con un pc que le estoy montando hoy a mi padre.
Conforme me llegan las piezas(Amd 3400+Asus B450 + 16Gb + SSd Nmve).
Es una setup que ya he montado varias veces ultimamente a algun colega u otro familiar.
El tema, despues de montarlo, ni enciende los ventiladores, ni saca sonido por el speaker, nada de nada.
Cosas a tener en cuenta:

  • Los leds de la placa se encienden al conectar la alimentacion a la fuente.
  • he probado otra F.A.
  • he revisado que todos los cables esten bien colocados, tanto los de alimentacion como los de USB y los switches. Incluso he probado a puentear con el destornillador el PowerButton por si el boton de la torre estuviera roto).
  • he desconectado un modulo de ram.

Nada de esto ha dado resultado, es que ni los ventiladores arrancan.
Solo me falta por mirar si he pinchado mal la CPU pero me parece muy poco provable y aun asi, digo yo que los ventiladores almenos arrancarian, hasta donde yo se, una placa diafana le metes ventiladores y estos moveran al encenderla.

n3On

Pues te diria que es lo que te falta...

CPU y los dichosos pines... Me paso lo mismo en reyes con mi hermano con un 5600 recien sacado, se me doblo un poco un pin y dios mio... jejejeje
O por otra parte, despues de mirar eso y que esta bien, mira si puedes actualizar la bios, aunq no tiene pinta de hacer falta pero bueno, si se puede por usb desde fuera, sin entrar en la bios

1 1 respuesta
Salcort

#2 esta noche tengo q mirar la CPU, pero vamos ha entrado suave y sin problemas, es lo unico q me falta x descartar.
Te pasaba como a mi que no movian ni los ventiladores???

2 respuestas
n3On

#3 A ver, si tienes "doblado" un pin o varios y tienes el procesador puesto, te diria que date por jodido porq eso no lo vuelves a poner bien xDDDDD

Q no muevan los ventiladores es raro... mira si tienes el frontal bien puesto los "pines" o sino haz un puente con un destornillador en los dos pines del powerbutton de la placa base
Otra cosa, desnechufa todos los usb frontal y demas, por si acaso tmb... Mas que nada por descartar cortos, y todo eso. Cuanto menos tengas enchufado mejor jejeje

2 respuestas
lebrilla

#4 después de revisar lo que te han dicho, prueba a resetear la bios quitando la pila durante un par de minutillos (para asegurarnos) con la FA desenchufada.

si no rula... muy probablemente la mobo está frita.

huelmo

Yo creo que algo tiene que estar haciendo corto, has probado a montarlo todo fuera de la caja ? Es que si ni enciende habiendo probado con varias fuentes... Como no sea algún standoff o tornillo...

Cht

La placa base tiene conectores de 20 24 pines y auxiliares de 4 6 u 8 pines no has puesto algún auxiliar por eso no hace ni el amago

turbonegro

#1 Esa placa no es compatible con el 3400G de serie, depende del modelo si viene previamente actualizada o si te pone en la caja Ready for ryzen 3000, entonces si deberia de funcionarte, te lo digo porque sino te lo pone, ya sabes lo que es.

1 respuesta
Salcort

#8 si q es compatible, es la Prime B450M-A.
#4 ya he probado quitando todos los conectores y puenteando el powerbutton pero ma.
Esta noche la montare fuera de la torre y a modo prueba/error vere q es lo que falla.

2 respuestas
turbonegro

#9 Que sea el modelo que quieras, sino pone en la caja Ryzen 3000 desktop ready en naranja, no te va a funcionar, pero tu sigue.

2 1 respuesta
verseker

A mí lo que más me flipa de todo esto es de dódne has sacado un 3400g a estas alturas cuando ni hay stock y amd se los está quitando en virtud de su gama nueva de apus con los 4xxxxG oem

#9 Es posible que te hayan colado una b450 de las primeras tirada. Tienes que actualizar bios.

Kyasca

#3 empieza por poner exactamente los componentes que tienes, al detalle

ya he visto que lo has puesto luego, deberias actualizar #1 para poner la info ahi.

ya te han contestado, no es compatible de serie, necesitas bios 1201 , salvo que lo indique en la caja o tengas suerte de que venga actualizada

Salcort

#10 yo me guio por lo que pone en la pagina oficial de Asus. Si no es compatible, paso de actualizar BIOS, me ha llegado hoy, la devuelvo y que le den.

1 respuesta
Kyasca

#13 bios 1201
es compatible con una actualizacion de bios, no con la que viene de serie, y sin flashback necesitas de otra cpu para hacer la actualizacion.

solicita un pack de actualizacion a amd, antes te mandaban una cpu y luego la tenias que devolver, busca info

eso o tira de amazon para pillar una cpu y luego devolverla.

1 1 respuesta
Salcort

#14 #9 Segun la caja si es compatible y de hecho monte un 3600 en este mismo modelo de placa hace un par de semanas a un colega y ahi sigue funcionando.
La version de placa q tengo es la actualizada segun pone en la caja, tiene el letrerito naranja.

He probado a montarlo fuera de la torre sin mas cables que los de alimentacion, ni disco ni nada y lo mismo, ni mencion de mover si quiera el ventilador de la CPU.

Ya he tramitado la devolución con Amazon.

1 1 respuesta
verseker

#15 si te sirve, yo para ese procesador he montado 4 mortar y no he tenido problemas.

1

Usuarios habituales

  • verseker
  • Salcort
  • Kyasca
  • turbonegro
  • huelmo
  • lebrilla
  • n3On