Posible memoria defectuosa?

Arawak

Bueno pues tras montarme una nueva setup el viernes, llevo todo el dia de ayer y hoy con problemas.

Pantallazos azules, juegos que se cierran sin mas dando simples errores, primero pensaba que era algun tipo de problema de software asi que he probado 3 instalaciones diferentes de windows 10(la ultima hasta legal) pero nada sigue pasando.
Creo que es un problema con la memoria que ha venido mal de fabrica aunque la detecta bien y da la velocidad adecuada pero necesito una segunda opinion antes de pedir un recambio para quedarme mas tranquilo.

Este es el equipo:

spoiler
LoTioN

Lo típico, viendo que tienes 4, usa solo un stick de ram, si ves que va bien, añade otro y así hasta ver si das con la/las mala/s.

Otra opción es pasarle el memtest a ver si detecta algo.

1
pardier

devuelvelas si puedes, puede ser de bios pero es igual hasta peor

1
ArcheR

Bájate el memtest, que es gratuito, lo grabas en un pendrive y se lo dejas pasando por la noche.

Así sales de dudas.

1
p0MeL0

Descarga el MemTest86 y pásaselo a ver si te da errores (tarda un ratín pero es lo mejor para saber si fallan), si es así es que las memorias vienen mal y ya sales de dudas (cámbialas e informa de que te dio errores en el MemTest86 por que sino se las venderán a otra persona y vuelta a empezar xD). Si las memorias las compraste todas juntas o por separado también influye, cuando le metes 32gb y seleccionas el perfil XMP en Bios para ponerlas a 3200, el perfil XMP que detecta la placa base no es el mismo si es un pack de 32gb que si es de 16gb; o sea que si compraste 2 pack de 16gb y los pusiste juntos, aunque sean iguales puede haber problemas y de ahí que fallen y den BSOD, en este caso al haberte llegado el lunes estarías a tiempo de devolder los packs de 16gb y comprar uno de 32gb directamente.

1 1 respuesta
Arawak

#5 Si vinieron a la vez pero eran dos packs de 2x8gb identicos, voy a probar pasando el memtest86 ahora mismo a ver que pasa, gracias a todos pos los consejos.

p0MeL0

Pues si el MemTest no te da errores, puede ser lo que te digo del perfil XMP, se puede arreglar tocando timings pero es mas coñazo eso que mandarlas de vuelta y que te manden un pack de 32gb xD

1
Arawak

Pues 180 errores lleva en 12 minutos, menos dudas ya

2 respuestas
JuGuLaToR

#8 Haz lo que ya te han dicho. Deja un solo modulo y prueba. Si falla cámbialo por otro, y si no falla añade otro. O ve probandolos de 1 en 1.

p0MeL0

Memorias defectuosas, cámbialas y GL xD

syst3m-

#1 Me huele mas a que no has actualizado la BIOS de la placa a la ultima versión. Mano de santo :thumbsup:

Kyasca

#8 frecuencia y voltaje de funcionamiento

Ivan007valla

Siendo un Ryzen te digo que puede ser el procesador.

Sin ir más lejos otro colega que lo pilló en PCC me comentó el miércoles que le ha pasado lo mismo, pantallazos azules, pero sin el mensaje de la memoria, admitido por PCC que era el procesador y "dicen" que se lo han reemplazado pero le sigue yendo mal xD

Arawak

He actualizado la bios y han bajado un poco los fallos pero el memtest siguen saliendo 1700 errores(que segun tengo entendido podria ser el procesador de todas formas), intentare devolverla todo y cambiarla por dos de 16gb a ver si me dejan.

1 respuesta
lebrilla

#14 personalmente tenía una placa z97 con 4 gskill de 4 gb de maxima calidad... daban pantallazos todas las semanas

puse 2x8gb de corsair y asunto arreglado...

a veces intentar aprovechar el quadchannel en una placa preparada solo para duals solo trae problemas de estabilidad. (como es normal)

1

Usuarios habituales

  • lebrilla
  • Arawak
  • Ivan007valla
  • Kyasca
  • p0MeL0
  • JuGuLaToR
  • ArcheR