amg
 
amg
 
#1 8 may 05, 12:02
#1 8 may 05, 12:02

¿ Problemas de conec o de pc? Ayuda porfavor

Hola a todos, expongo aquí este problema como ultimo método de solución para el problema que poseo en mi ordenador desde hace ya un largo pediero.

Trata de que en el cs como en otros tantos mods (dod etc... ) según estoy jugando me surgen unos terribles lagazos y subidones de PING hasta un punto del cual puedo llegar al 500 de ping incluso más según se de la situación. Mayormente suele ocurrir cuando aparecen enemigos delante mio como 3 o 4 entnces mis fps-s bajan considerablemante y crean el pinazo.

La cuestión es la siguiente: Tengo un Pentium IV 2400. una tarjeta gráfica 128 MB NVIDIA Geforce; 1 GB de ram. Una placa base QDEI;

Conec : 300 de cable; cuando no tengo problemas de los lagazos es decir cuando entro as un server y estoy solo, tengo 20 - 30 de ping según los rates.

Los rates quesuelo usar cl_updaterate 101 ; cl_cmdrate 101 rate 25000

y si me provocan choke que aveces suele pasar

cl_cmdrate 40 cl_updaterate 40

En espera de una solución para este problema un saludo
 
amg
 
amg
 
#2 8 may 05, 12:05
#2 8 may 05, 12:05
por cierto ya llamé a la compañia para comentar el problema este y me dijeron que la conec la tenia bien
 
Jonct
 
Jonct
 
#3 8 may 05, 12:11
#3 8 may 05, 12:11
la grafika puede ser
 
TANIS
 
TANIS
 
#4 8 may 05, 12:13
#4 8 may 05, 12:13
PFFFFF

Lo normal seria q bueno te bajen los fps, pq tienes un conflicto o de drivers (normalmente de la grafica) o de hardware (normalmente de tarjeta de sonido), pero q te suba el pin pq haya cantidad de gente delante tuya, es la primera vez q lo oigo y vamos no se me ocurre nada, pero vamos nada de nada para decirte :S:S:S es rarisimo :S

soz
Favoritos
0


Regístrate y participa

La única comunidad de internet donde se habla de todo antes de que exista.

Regístrate ahora! Sólo son 10 segundos!
x