FkR-
 
FkR-
 
#1 25 feb 12, 16:43
#1 25 feb 12, 16:43

El portatil no me arranca

Hola, os explico.

Estaba en el menu de particiones instalando win 7 en mi portatil, cuando al darle a siguiente vi que me falto crear la segunda particion para datos, y decidi darle al boton de apagado rapido antes de que comenzara la instalacion, (para repetirlo de nuevo todo y crear mi segunda particion) pero comenzo un poquito. Al encender el portatil se queda pillado.

Spoiler


Alguna posible solución? He intentado acceder a la bios por si desde ahi se podia hacer algo, pero tampoco entra.

Creo que se queda pillado porque al no tener ningun sistema operativo, no puede arrancar, pero.... porque tampoco me lee los cd para comenzar de nuevo la instalación? Mis propias teorias se me caen al suelo.

La he liao parda?

Tiro el portatil por la ventana?
Mensaje editado 3 veces. Última edición 25 feb 12, 17:13
 
Wasd
 
online
Wasd 
 
#2 25 feb 12, 18:51
#2 25 feb 12, 18:51
Puedes intentar quitar la pila de la placa base, dejarla fuera unos minutos y volverla a poner.
Otra cosa, a mi hace tiempo se me quedó pillado y fue un problema de la batería/cargador. Para que volviese a arrancar tuve que quitarle la bateria, volverla a poner y conectar el portatil a la corriente.
No se, por probar...
 
FkR-
 
FkR-
 
#3 25 feb 12, 19:50
#3 25 feb 12, 19:50
#2 No creo que sea la bateria porque esta jodida, tiene que estar siempre a la corriente si no se apaga a los 5 minutos. Lo de sacar la pila nunca lo he hecho en portatil, tengo miedo a cagarla (ni tampoco sé donde se ubica). De todas formas he sacado el hd del portatil y arrancaba, al menos esa pantalla de la foto pasaba, y luego decia que faltaba el disco.
 
Get
 
Get
 
#4 25 feb 12, 22:43
#4 25 feb 12, 22:43
quita la bateria, y el cable de corriente, manten pulsado el boton de power del portatil unos 40 segundos, mete el cable de corriente y dale a power otra vez, sin bateria.
 
FkR-
 
FkR-
 
#5 26 feb 12, 11:47
#5 26 feb 12, 11:47
#4 sigue sin ir
 
Al3s
 
Al3s
 
#6 26 feb 12, 12:27
#6 26 feb 12, 12:27
#5 No se...podrías probar a entrar en la BIOS sin el hdd y echar un vistazo a ver si hay alguna opción de arranque o algo que te pueda estar causando el problema. ¿Que modelo es?
 
FkR-
 
FkR-
 
#7 26 feb 12, 13:27
#7 26 feb 12, 13:27
#6 es que creo que entre sin el hd pero tampoco me entraba en la bios, arrancaba y salia q el disco no estaba puesto y q le diera a una tecla pa continuar, voy a probar de nuevo

ya estoy en la bios, le dado a load user defaults y tampoco arranca

http://www.asus.es/Notebooks/Versat...erformance/A6Jc/

A la bios entra solo si no tiene el hd puesto, si intento acceder a la bios con el hd puesto se me queda pillao aqui:

Mensaje editado 4 veces. Última edición 26 feb 12, 13:44
 
Al3s
 
Al3s
 
#8 26 feb 12, 14:41
#8 26 feb 12, 14:41
#7 A ver, en esa captura que has puesto se te queda pillado en el S.M.A.R.T., que es un sistema para detectar fallos en los hdd, y te avisa de que está mal. No se si te saldrá solo por la historia esa que hiciste de apagarlo en la instalación o es que te está cascando de verdad, pero puedes desactivar el S.M.A.R.T. en la BIOS y supuestamente tendrá que tirar para adelante, para bien o para mal.
 
FkR-
 
FkR-
 
#9 26 feb 12, 15:09
#9 26 feb 12, 15:09
#8 tampoco tira
 
Al3s
 
Al3s
 
#10 26 feb 12, 15:21
#10 26 feb 12, 15:21
#9 ¿Pero se te queda pillado en el mismo sitio?

No se, tambien podrías mirar a ver si tiene opción en la BIOS para pasar el POST rápido. Yo tengo un netbook de Asus que tiene esa opción. Se llama Quick Boot o algo así.

Si no ya pues lo único que se me ocurre sería probar el hdd en otro equipo a ver si puedes arreglar algo o simplemente para asegurarte de que el hdd falla y cambiarlo.
 
FkR-
 
FkR-
 
#11 26 feb 12, 15:27
#11 26 feb 12, 15:27
#10 A ver, si el hdd esta puesto, no me entra en la bios, en la bios solo puedo entrar si quito el hdd.

En boot settings me sale esto

Quick boot [Enabled]
Quiet boot [Enabled]

que hago?

O sea puedo tocar la bios y luego poner el hdd.
 
umbranoide
 
#12 26 feb 12, 15:28
#12 26 feb 12, 15:28
#11 tu disco duro ha muerto
 
Al3s
 
Al3s
 
#13 26 feb 12, 15:32
#13 26 feb 12, 15:32
#11 basicamente #12 . Si es que tampoco puedes hacer más. No te pasa el POST, fallo de hardware, por eso no te entra en la BIOS con él puesto. Yo te decía lo de conectarlo a otro equipo por asegurarte de que está jodido, pero vamos que practicamente es blanco y en botella.
 
FkR-
 
FkR-
 
#14 26 feb 12, 15:34
#14 26 feb 12, 15:34
#13 tengo otro portatil, pero el del otro portatil lo he sacado y es sata y el de este portatil es ide, o sea que no podria probarlo porque no encaja no?
 
Al3s
 
Al3s
 
#15 26 feb 12, 15:39
#15 26 feb 12, 15:39
#14 No, la manera de hacerlo sería por ejemplo con un adaptador IDE a USB o algo similar pero vamos no creo que te merezca la pena.
 
FkR-
 
FkR-
 
#16 26 feb 12, 15:41
#16 26 feb 12, 15:41
#15 Bueno pues tendre que comprar otro, de todas formas antes de intentar formatearlo, el disco duro ya daba algun que otro problema, antes de hacer nada hice un chkdsk /f en cmd y tenia errores y no podia repararlos, y eso de apagarlo mientras se instalaba ha sido la gota que colma el vaso xD.

Gracias a todos por la ayuda , se ha hecho lo que se ha podido ^^
 
FkR-
 
FkR-
 
#17 26 feb 12, 20:47
#17 26 feb 12, 20:47
Una ultima pregunta.

Tengo un disco duro SATA de ordenador de mesa, podria transformarlo en extraible y conectarlo al portatil? ya se que seria un coñazo ir con el disco por ahi pero como el portatil no sale de casa, me da igual tenerlo asi, con tal de ahorrarme 60 pavos en un hdd.. El del portatil es IDE.

Saludos.
 
Al3s
 
Al3s
 
#18 26 feb 12, 23:13
#18 26 feb 12, 23:13
#17 Yo creo que complicado. Adaptadores SATA->IDE que yo sepa solo los hay para equipos de sobremesa, vamos que no te encajaría en el portatil, y a día de hoy pienso que no será facil encontrarlos. Otra posibilidad sería con adaptador SATA->USB pero hay el problema vendría si quieres instalar windows que seguramente te dará problemas.
 
FkR-
 
FkR-
 
#19 27 feb 12, 00:20
#19 27 feb 12, 00:20
#18 problemas porque? porque lo detecta como si fuera una memoria extraible y no un disco duro no?

Ya he probado a instalar windows en un pendrive kingston de 16 gb pero no lo detecta en la pantalla de las particiones, imagino que con el adaptador usb que tu dices pasara lo mismo, pero por intentarlo...
 
AmyMorgan
 
#20 27 feb 12, 00:33
#20 27 feb 12, 00:33
#1 Tiro el portatil por la ventana?
Sí.
 
FkR-
 
FkR-
 
#21 27 feb 12, 16:51
#21 27 feb 12, 16:51
#20 No.

He conseguido un hdd de 40 gb por 10 euros y funciona perfectamente, definitivamente era el hdd.

Lo que tirare por la ventana sera el hdd viejo xDD.
 
AmyMorgan
 
#22 27 feb 12, 18:58
#22 27 feb 12, 18:58
#21 Lo que tirare por la ventana sera el hdd viejo xDD.
grábalo y subelo que nos riamos XD
Cuantos mas pisos tenga tu bloque mejor
Favoritos
1


Regístrate y participa

Más de 100.000 mentes enfermas no pueden estar equivocadas.

Regístrate ahora! Sólo son 10 segundos!
x