El hilo de los problemas de rendimiento

wh1sky

#27 a mí también me funciona el rivatuner, MSI en general todo....

No he actualizado ningún programa.

DaRkViRuZ

es normal que después de jugar al cerrar el juego el pc me de tirones ? lo noto en el ratón al moverlo le da un tirón y hasta que no reinicio no se va :S

gfcn

Toco madera pero yo que antes solo tenia problemas con AMD, desde que puse la 2080 y los ultimos drivers de Nvidia, todo perfecto...

Lo que si noto ahora mismo que hay un lag de pelotas...

rojasu

jugando , pantallazo azul , error critico de windows y reinicio , el archivo que da error easyanticheats , enfin xDD puta mierda de antichetos que tienen.

ToRDeN

#29 a mí se me abre todo. En el cs me va bien.Podrías poner foto de como lo tienes ?.

edit: nada, acabo de actualizar a la 7.22 y ya me va

1 respuesta
Vancete

Pues efectivamente, el Division 2 se cierra exactamente igual que el Apex sin dar más mensaje, y viendo que comparten anticheat, no sé por qué me da que van por ahi los tiros.

1 respuesta
Posie

#36 Yo diria que no eh.. yo a apex me peta al escritorio partida si partida tambien. .y al menos en la ultima beta de division 2 jugue como 12 horas y sin problemas.

Zareth

#35 Igual actualize y tb me va ahora.

evilucho

A mi no me para de crashear alguna solución?

1 respuesta
Posie

#39 esperar a que lo solucionen , amd o intel?

1 respuesta
Vandalus

Ayer meto los nuevos drivers de nvidia, unas cuantas partidas (dos horas) y 0 crash.
Hoy enciendo el pc y me crashea al rato.
Menuda mierda, ahora que me empieza a gustar.
Pero se me quitan las ganas de jugar y encima no hay reconnect o no funciona.

_Akiles_

A mi se me cerraba 2 o 3 veces al dia y algun pantallazo azul, por ahora ya no se me cierra tras:

deshabilitar la memoria virtual -esto pensaba que ya lo tenia hecho-
actualizar drivers chipset
actualizar bios

Con un Ryzen 2600x

1 respuesta
Rcrow

#42 cuantos fps con ese ryzen mas tu tarjeta grafica ( di cual ) ? Simple curiosidad

1 respuesta
_Akiles_

#43 lo tengo limitado a 120, con una 1060 6gb voy a 120 pero con ciertos bajones a 90 o asi, depende de la zona, gente en pantalla, con todo al minimo.

mDity

han tocado algo del sonido? antes escuchaba los tiros a kilometros, ahora no escucho ni cuando hay alguien caminando por los alrededores...

1 respuesta
evilucho

#40 RX580, actualizé drivers y me fue bien un rato, luego again gg.

1 respuesta
Posie

#46 Miles de jugadores estamos igual, esta semana pasada se reunieron los de amd con los de apex.. supongo que en 1-2 semanas daran un comunicado/soluciones.

Celebeth

#45 Es un bug, en ocasiones se come los pasos totalmente y no escuchas nada.

koalas

alguien me recomienda los mejores settings para jugar a este juego? todo dios juega en ultra o como va esto? tengo un PC pepino pero supongo que bajarlo todo al minimo para tener el maximo de fps seria lo suyo, pero se veria fatal el juego.

algo a tocar?

1 respuesta
Bombsight

#49

Lo suyo es tenerlo absolutamente todo en bajo para tener cuantos mas FPS mejor, ahora ya depende un poco de si te echa para atras que se te vea como la mierda el juego XD

Aqui puedes ver las de algunos streamers

Shroud por ejemplo → https://prosettings.net/apex-legends/shroud-apex-legends-settings/

Deivis

Llevo unos días que se me cierra en plena partida y sin mensaje de error..

1 respuesta
mDity

alguno mas le pasa que le salta el modo compatibilidad? como si lo estuviese tirando en w8 y salta el apex en modo venta, me lleva pasando hace poco y para nada era molesto hasta hoy que me ha tocado mucho la moral.
he estado mirando para ver como cojones lo arreglo pero no doy con el qué :/

1 respuesta
Vandalus

#52 Voy a comentar algo que igual es casualidad o que coño.

A mi también se me abre el juego en modo ventana como dices, lo pongo en modo pantalla completa sin tocar nada mas y no me crashea y llevo unas 5 partidas o así y por ahora genial. Espero que mañana siga igual xD
Una 1060 gtx por aquí.

gfcn

#51 Novedad. AMD o Nvidia?

1 respuesta
Deivis

#54 Nvidia 970gtx, aunque por el momento en 140h de juego me ha pasado 4 o 5 veces, ayer por la noche todo perfect. Nose.. todo muy randomZ

NaCo

A mi, durante la partida pierdo la conexión durante 15-18 segundos y luego puedo volver a mover el pj sin problemas, esto me puede ocurrir hasta 5 veces durante la partida, alguien tiene ese problema?

1 respuesta
Deivis

#56 a mi me ha pasado un par de veces, se me queda congelado unos segundos. La primera vez pude volver a moverme y seguir con la partida, la otra ya directamente me dio fallo de servidor de EA y me echó al lobby

dirtybastard

A alguien se le queda en configuración las texturas de modelo fijas en medium? Por mucho que guarde, se me queda esa configuración...

3 respuestas
4ug

#58 A mi se me quedan siempre en alto, ni medio ni bajo. Hay a mas gente que le pasa.

Llevare asi varias semanas.

2 respuestas
HYDRAX0N

#58 #59 Aquí otro igual, los modelos lo tengo fijado en Alto, aunque aplique en medio o bajo al darle back vuelve a Alto, he probado desde el nvidia experience y es incluso más raro todavía... he probado desde ahí a dejarlo en Bajo mismamente, y cuando entro al juego en la config sale en Bajo y de ahí no se mueve, pero los personajes igualmente se me ven como si estuviesen en Alto :rofl: :rofl: :rofl:

1 respuesta

Usuarios habituales