Mi CSGO ha bajado los FPS de manera BRUTAL.

M

Hola buenas tardes a todos foreros!
Resulta que ayer apagué el ordenador normal, y me fui a dormir y esta mañana literalmente he encendido el ordenador y me he puesto a jugar al CS, y me bajaron los fps de 300 constantes a 60 constantes (ni subían ni bajaban), he intentado todos los comandos fps_max 0 y por estilo y sigue igual, ademas noto como medio raro el juego, del palo, que es como si tuviera un CS nuevo, cuando llevo mas de 2000 horas y no me ha dado ningun problema.
Mi PC es de gama Media Alta, y tengo una GTX 1060 de 6GB, un i5, y 8 GB de RAM.
Nunca había tenido este problema y agradecería si me podrían ayudar, ya que suelo dedicarme a este juego de manera semiprofesional, por otra parte, he estado indagando en videos de YT y he descubierto en los comentarios, que a otros usuarios también les pasaba.
Agradecería que si a alguno le ha pasado o algo se pusiera en contacto conmigo respondiendo al foro.
Saludos!

wasni

Hola #1 a mi tambien me ha pasado, simplemente he desinstalado, me puesto el WoW y todo genial

2 1 respuesta
PAC-MAN

no sera la sincronizacion vertical?
mira a ver si la tienes activada

1 respuesta
M

#2 yo acabo de desinstalarlo de raiz, el steam y todo lo referente, a ver que tal!

1 respuesta
M

#3 VSYNC desactivado.

1 respuesta
PAC-MAN

#4 mira en el panel de nvidia lo de la sincronizacion vertical, que como sea eso no deberias haber desinstalado

3 respuestas
PAC-MAN

#5 ok

M

#6 como miro eso jeje

jose678

source 2?

2 respuestas
M

#9 ojala!

M

#6 acabo de revisarlo! reinicio el cs y digo

M

#6 pasa paypal que te dono

RastAfar1

#9 No se si va en serio pero ayer leí que por el tema del confinamiento y demás Source 2 llegará a finales de año o principios de 2021, lo de siempre vaya

sperants

has jugado al valorant recientemente ?

1 respuesta
M

#14 jugue prebeta

1 respuesta
sperants

#15 lo decia por el vanguard, igual lo tienes instalado aún y eso es asesino para los fps

Usuarios habituales