No te pierdas las ofertas del Black Friday 2020 Comenta con nosotros las mejores en este hilo.

Arranque de Windows.

D

Buenas, tengo un ordenador desde verano y nunca me ha dado fallos hasta el momento, pero desde hace una semana, tarda unos 4 minutos en arrancar.
He probado formateando y cambiando la configuración. El fallo persiste, no tengo como probar otro disco duro ya que no tengo tal para poder instalarlo.
Para mayor información tengo:

  • SSD Kinston 120gb para el S.O.
  • MSI Bazooka H270
  • 2 x 4 GB RAM cruzial
  • I7 7700K
  • ASUS GTX 1060 6GB
    La torre tiene una refrigeración correcta y nunca se calienta mas de lo debido.
mamporrero

¿Entrando en modo seguro sigue lento el inicio?

¿A que te refieres con cambiar la configuración? ¿Quitaste la opción de inicio rápido en opciones de energía? Si la respuesta es no, quítasela y prueba.

1 respuesta
D

El inico rapido lo quite, cambien la configuración de que no tenga programas de inicio y que use todos los recursos para iniciar. Probare con el modo seguro.

althenwolf

Tiene pinta de que el ssd se esta muriendo.¿Has revisado el estado del ssd? ¿Tienes algún disco duro más?

1 respuesta
luisalberto

Como ya te han dicho anteriormente, yo también diría que es fallo del disco duro. ¿Te va lento una vez iniciado también al abrir programas o directorios? Realizale un test con algún programa de testeo, así podrás descartar o confirmar antes de adquirir uno nuevo.

D

#4 Si, segun ctristal disk esta en correcto estado y el otro es uno normal que se lo quite por probar.

wasni

estas seguro que tienes instalado el SO en el SSD? a ver si esta en el otro...

D

Seguro 100%, igualmente como ya dije probé a sacar el otro por si era el que tenia problemas, y aun así arranca igual.

althenwolf

Puedes decirnos como tienes el SSD en la bios?? ¿Cuanto estas usando del SSD?

D

Esta puesto como disco de arranque y esta usado el 80%

K

#1 Escribo aqui porque tengo exactamente el mismo problema que tu, no estas solo hermano. Lo que dices que desde hace una semana ha empezado a ocurrir es porque se te ha instalado la actualizacion de falls creator de windows 10 no? A mi se me instalo hace unos dias tambien y a partir de ahi fue cuando fallo y no se me ocurren soluciones.

K

#2 En modo seguro el arranque sigue siendo lento.

D

No se si ese es el motivo, creo que en mi caso no ya que llevo mucho con la actualización.

K

Este es mi tiempo de arranque, mas de 4 minutos:

Sabeis de algun comando o programa tipo dmesg para windows que me diga cada segundo lo que hace windows 10 al arrancarse?

D

A mi no me sale eso.

1 respuesta
K

#15 Que te pone a ti?

D

No me aparecía ese error.
Ya lo solucione, no se cual a sido el remedio realmente porque tras probar muchas cosas sin resultado al encender de nuevo el pc lo ha hecho de manera inmediata. Lo mas general a sido reactivar el arranque rápido y las soluciones aquí mencionadas https://answers.microsoft.com/es-es/windows/forum/windows_10-performance/windows-10-el-sistema-tarda-mucho-en-iniciar/5b90ab04-f5d4-4381-a6b4-0f06838db287

Makinavajo

Pon el disco en la BIOS en modo AHCI si no está puesto.

Usuarios habituales