Temperaturas de CPU disparadas

StkR

Hola gente, me encuentro con el siguiente problema: las temperaturas de la CPU están disparadas, se le cambió la pasta térmica hace poco para ver si mejoraba el asunto, pero el efecto ha sido prácticamente nulo. Ya he tenido problemas de congelación/reinicios. El equipo:

intel i7 7700k
Disipador Noctua nh15
G.Skill Ripjaws 32 gb ram ddr4 2400mhz
Asus z170 pro gaming
Rtx 2080ti
Corsair cx750w 80+ bronze

La GPU se pone en full a unos 75°, pero la CPU llega a ponerse a 90°. Alguna idea? Obviamente el pc está limpio y eso.

javih_

Como tienes los ventiladores de la caja?
Tienes la cpu de stock? has probado a hacerle undervolt?

1 respuesta
K

que no hayas comentado que caja tienes
que setup de fans tienes, y a que rpm trabajan

por no comentar, mostrar fotos del setup, y graficas de como evolucionan las temps segun el % de uso de cpu y gpu separadamente, y conjuntamente.
deja claro que no tienes claro cuales son los factores importantes

luego esta que el 7700k no está soldado, se le solia hacer delid porque tenia una pasta interna, bajo el ihs de mala calidad, la gente le bajaba 20ºC sustituyendola por una buena o metal liquido.

revisar el voltaje al que funciona la cpu segun los % de uso
dejar la bios con los valores por defecto, pues muchos son adictos a activar modos de auto oc que destrozan las temps, y luego ni se acuerdan que han tocado

1 respuesta
StkR

#2 #3 perdón, el problema es de un amigo cercano y no me lo sé de memoria, acabo de preguntarle.

La caja es una Coolermaster master case 5, y tiene 2 frontales de 140 metiendo y 1 de 140 sacando atrás. Decir que tiene esa config desde hace tiempo y nunca ha tenido problema de temperatura, es nuevo, especialmente desde este verano.

La BIOS no se ha tocado excepto para activar el xmp, por lo demás todo default, y, como digo, todo bien hasta hace poco, jugando, etc. y sin problema.

Si hacen falta fotos del setup decid qué queréis ver en concreto y se las pido sin problema. Ya le he pedido fotos de las gráficas de temperatura.

Saludos y gracias.

Edit:
Image from Gyazo
Image from Gyazo

1 respuesta
K

#4 no es un problema nuevo
Aunque quizas se le haya secado la pasta bajo el ihs, suele pasar cuando la. Cpu funciona a altas temps

No se cuan restrictivo es el frontal de esa caja. Revisa temps con el lateral quitado

1 respuesta
overflow

Si puede tener arriba que meta arriba y que saque más aire del que mete.... es más importante sacar aire caliente que meter aire ""frío"".
Vamos... si puede seguir el flujo del aire lo máximo que pueda mejor que mejor.... y el aire caliente sube :B

Si es la caja que veo al buscar... le quitaría todos los embellecedores que tiene delante de las tomas/salidas de aire.

Aún con esas... parece que la gráfica está calentando al resto del equipo.... ¿la disipación de la gráfica está funcionando correctamente?

1 respuesta
StkR

#5 la caja es exactamente esta:
Image from Gyazo

El frontal es perforado (mesh). Le digo que pruebe con el lateral quitado a ver qué pasa. Lo que me escama es lo que digo, misma config, misma todo, haciendo lo mismo, y los problemas han surgido de repente. La pasta se cambió hace 3 semanas, se le puso la arctic mx4.

#6 la gráfica tiene topes de 75°, lo cual lo veo "normal" si le aprietas mucho, no? La caja es la que pongo arriba, no tiene mucho embellecedor y es perforada. Voy a decirle que pruebe sin lateral a ver.

A ver qué conseguimos averiguar, gracias por los consejos.

2 respuestas
K

#7 la que cambiate es la de encima del ihs, no la de abajo.

Revisa en google si esos 1.39v es un voltaje coherente para dicha cpu

2 respuestas
StkR

#8 estamos revisando eso. Quitar el ihs es recomendable a nivel usuario? Es una persona que sabe manejar electrónica y eso, pero no sé si es más una opción desesperada o ser quita y ya. Entiendo que habría que reaplicarle pasta y no sé si es delicado.

1 respuesta
StkR

#8 revisando en Google he visto que puede que sea demasiado alto. Le he pasado esta guía y a ver qué tal le va. Pondré sus resultados después.

https://foro.elchapuzasinformatico.com/threads/tutorial-corregir-altas-temperaturas-con-7700k.69905/

K

#9 quitar ihs es solo para gente con paciencia, que se informa y hace las cosas despues de saber que lleva entre manos.

Antes habia gente que te lo hacia por ti, por dinero.

Es muy simple por 5€ hay tools para hacerlo y sellante negro de alta temp por 5€

1 respuesta
overflow

#7 Hostia que leí GPU y no CPU xDD ¿le da esas temperaturas en idle? :S ciertamente es como si el disipador no estuviera haciendo nada.

A mi me tiene pasado, pero con una líquida y el tema fue que se había jodido la bomba de agua... fue cambiarla y todo volver a la normalidad.

2 respuestas
StkR

#12 no, no. Esas temperaturas son top cuando está a full. Si fuese eso en idle apaga y vámonos xD.

#11 en principio mañana va a probar a tocar voltajes y ver qué tal. No dudo que podría hacer lo de quitar el ihs pero quizás prefiera cambiar directamente la CPU, eso ya depende de él.

Gracias

koalas

#12 tiene un noctua d15 tiene que ser cosa de hacerle delid

1 respuesta
StkR

#14 igual se le ha ido la pinza a los voltajes y está en modo radiador. A mi 1,39v me parece pasado, pero tampoco me se los voltajes de cada CPU de memoria. Mañana probará a bajar un poco los voltajes a ver qué tal va.

De todas formas, aunque fuera eso, que los voltajes se alteren solos tampoco es una señal muy positiva. Si es el tema del ihs y que se haya secado la pasta que va debajo, pues ya tendrá él que decidir si le renta más ponerse a hacer delid o pillar una CPU más actual. No dudo que herramientas tendrá para ello, sería pillar el sellante que parece barato y ya.

2 respuestas
K

#15 sera todo en conjunto, ihs, voltaje, airflow de la caja

1 respuesta
koalas

#15 hacer delid es una cosa delicada, si sale bien de puta madre como salga mal, que prepare pasta para placa ram y cpu jajaja

2 respuestas
K

#17 para que salga mal hay que ser miy torpe

StkR

#16 estoy leyendo por Google y la mayoría de la gente tiene voltajes entre 1,12v-1,28v, su máximo marcaba 1,39v. Pero tampoco puedo sacar grandes conclusiones porque no manejo el tema de voltajes nada bien.

De todas formas me extraña como digo que el problema se presente de repente, sin haber hecho ningún cambio. Si hasta ahora no había tenido problemas con ese setup, entiendo que algo ha tenido que cambiar.

#17 en ese caso no merece la pena demasiado. De todas formas tiene un taller de electrónica en casa, y tanto su padre, su hermano y él se han dedicado/dedican a cosas de electrónica, especialmente soldar y eso. Por eso digo que si lo veo capaz de hacerlo si es que tiene ganas.

lebrilla

Tiene pinta de pasta termica dentro del ihs seca...

Si eres de málaga, te puedo hacer yo el delid.

Para prueba... dos pcs tengo en mi casa con delid.

1 respuesta
Kradito

yo tuve un problema similar al tuyo y mi solucion fue hacerle un "Undervolt" y se me bajo las temperatura de la CPU que flipas, ya que en mi procesador los voltajes eran super altos. Y ojo que probe de todo, y ese fue mi solucion xd. Asi que yo de ti tocaria los voltajes lo mas pronto posible.

1 respuesta
StkR

me ha dicho que reseteo BIOS hace 3 días por ver si se solucionaba de esa forma y que sólo la ha tocado para activar xmp, así que de BIOS está totalmente default.

#21 por curiosidad, que voltaje tenías antes y ahora? Mañana va a probar a bajarlo a 1,20v a ver.

#20 como digo, no creo que tenga problema en hacerlo, la cuestión es saber si efectivamente es ese el problema.

1 respuesta
Kradito

#22 puesss lo acabo de mirar y antes lo tenia a 1,40v y ahora lo tengo a 1,20v asi que seguramente te vaya bien bajarlo a 1,20v como bien dices, tambien te digo era muy noob en esto y me guie por un tio que tenia el mismo procesador que yo. Pero creo que no hay peligro real por bajar el voltaje asi que no te preocupes, si a mi me resulto muy facil siendo un manco en esto xd.

1 respuesta
StkR

#23 si, a él le da 1,39v. Mañana lo bajará a 1,20v a ver qué tal.

Overwatch

Yo no tengo un 7700k tenia un 8600k y en bios lo dejé 1,20v o algo más bajo no recuerdo.

1,39v parece un poco alto.

A ver si bajando voltaje tienes suerte.

1
Yekale7

Tuve un 6600k. Máximo voltaje eran 1.28V manual, y aún así tenía temperaturas malas (no 90°C, pero malas porque tenía refrigeración líquida de 280mm)

Le hice delid y bajo casi 15°C grados si no me confundo. Requisitos: paciencia, pasta térmica de metal líquido, esmalte y una cuchilla.

1 respuesta
StkR

#26 me ha dicho que no se había fijado y tenía activado por defecto un boost que ponía de 4.2 a 4.5 la CPU. Ya lo ha desactivado y el pico máximo a full son 74°, no es perfecto pero no se va a fundir la CPU. Está pensando en hacerle el delid o el undervolt.

Si a alguien le interesa voy poniendo resultados cuando haga algo.

1 1 respuesta
K
#3Kyasca:

dejar la bios con los valores por defecto, pues muchos son adictos a activar modos de auto oc que destrozan las temps, y luego ni se acuerdan que han tocado

#27 que empiece con undervolt , aunque al desactivar eso ya le habra bajado el voltaje, que revise a como se le queda ahora .

1

Usuarios habituales

  • Kyasca
  • StkR
  • Yekale7
  • Kradito
  • koalas
  • overflow
  • javih_