Veo el foro sin formato

Prava

Pues como reza el título. Todo bien como siempre, hago F5 y PUM. He borrado cookies y nada, curiosamente con el móvil lo veo todo correctamente en los dos modos.

¿Qué estoy haciendo mal?

Adjunto captura:

Aeron

Judas he hecho ctrl + f5 y estoy sin formato tb

Edit: Creo que es pq ha caido mvcd.net y hay scripts que se sirven desde ahi

1 respuesta
Ridote

Pagad el premium. A mí me va perfecto.

#2 En lugar de refrescar con alt f5 métete en incógnito

1 respuesta
Aeron

#3 En incognito esta petado tb

Ah lol decias para no perder el estilo? Fue un impulso xD

1 respuesta
Ridote

#4 Claro. Así no pierdes los estilos y compruebas si falla.

elfito

Maldito CSS, esto pasa porque tiene la semilla del mal (SS)

Badumtss

NeV3rKilL

Has usado el adblock por encima de tus posibilidades.

leyvytah

F12 y dejas pulsado el botón de actualizar arrastrando hacia abajo y borras cachés

Troyer

#1 a mi me pasa igual xd

Firefox 70.0.1 (64-bit)

NoRelaX

#1 estás accediendo desde alguna VPN?

a mí me ha pasado lo mismo y era cosa de la VPN que estaba usando.

Ridote

Debería estar ya arreglado.

Ronjoujoujou

Yo no veo los avatares de casi nadie, ni en este hilo ni en general. Llevo así como 20 minutos. YT digo más, hace unos 10 minutos la fuente original de la web me cambió.

He supuesto que están toqueteando algo, pero no sé.

Echarle agua al hamster hombre.

1 respuesta
Troyer

@Beavis deja de jugar con la caché xd

1 respuesta
personaje

#12 Lo mismo con los avatares, veo algunos.

Kalgator

#13 y la caché se quedo sin amigos

1
Aura-

Yo igual

SevenOfThem

Mira a ver de quitar los típicos bloqueadores de publi.

FkR-

A mí lo que no me carga son los avatares (el mío sí).

Aeron

Ni sin addons, ni incognito ni nada, los scripts de https://static.mvcd.net fallan ( spy.js, jquery, common, consent) y petardea todo

Segun downforeveryoneorjustme esta caido

Troyer

Confía en CDNs dijeron, nunca petan dijeron

1
tute07011988

Sin problema por aquí en Firefox actualizado

leyvytah

chrome actualizado, sin problema tmapoco

Beavis

debería arreglarse en cosa de 5 mins, disculpad las molestias

Aeron

Ya chuta, pero he tenido que autorizar otra URL en el noscript, supongo que sera el cambio

Mil gracias!

1 respuesta
Beavis

#24 en unas horas cuando esté propagado el arreglo del dominio volveremos a dejarlo como estaba, de esta manera el fix era instantáneo

1
ColdZimeh

Pues a mi me ha fallado hace un minuto. Xd

Troyer

A mi me rula ya

Aura-

A mi también me va perfecto

Usuarios habituales

  • Aura-
  • Troyer
  • Beavis
  • Aeron
  • leyvytah
  • Ronjoujoujou
  • Ridote