Recopilación de bugs

thrazz

Por favor, usad este hilo y la plantilla para reportar cualquier bug que encontréis en la nueva web.

Lista actualizada de bugs conocidos

Estos son los bugs de los que tenemos constancia ahora mismo:

[github][/github]

Cómo reportar un bug

Antes de reportar un bug aseguraos de que no tenéis ninguna extensión modificando Mediavida, incluyendo MV Tools y el notifier.

Rellenad esta plantilla con la información del problema. Por favor, sed lo más descriptivos posible (y si podéis incluir capturas, mejor).

[bug=Escribe aquí el resumen del bug en una frase]
**¿Cúal es el problema?**

**Pasos para reproducirlo:**

**¿Cuál debería ser el funcionamiento correcto?**

**Más información:**
- Sistema operativo / Dispositivo móvil:
- Versión de navegador:
- Capturas de pantalla (si es un bug visual)
[/bug]

Ejemplo

¿Cúal es el problema?
No se puede editar el último post de un hilo.

Pasos para reproducirlo:
Dándole al botón de editar en el post, cuando este es el último.

¿Cuál debería ser el funcionamiento correcto?
Lleva al formulario de edición.

Más información:

  • Sistema operativo: Android 4.20
  • Navegador: Mozilla
  • Dispositivo móvil: Nokia 3210
zoeshadow

Spy Top Semanal no funciona

¿Cúal es el problema?
Spy -> Top -> Semanal muestra el top de hoy
Pasos para reproducirlo:
Voy a Spy -> Top, y pulso Semanal, la página parece recargarse, pero sigue mostrando el Top de hoy, tanto en el titulo cómo en los Post que se muestran

¿Cuál debería ser el funcionamiento correcto?

Debería mostrar el top semanal en vez de el top de hoy

Más información:

  • Sistema operativo / Dispositivo móvil: MacOS Sierra 10.12.3
  • Versión de navegador: Safari 10.0.3 y Google Chrome Version 56.0.2924.87 (64-bit)
  • Capturas de pantalla (si es un bug visual)
GaTToO

¿Cúal es el problema?
Mi foto de perfil se fue a la puta
Pasos para reproducirlo:
entrar al perfil y pensar que no tengo un backup de esa foto
¿Cuál debería ser el funcionamiento correcto?
que la foto siguiese allí

1 respuesta
Beavis

#3 la puedes recuperar desde http://www.mediavida.com/usuarios/foto_v6.php

1
GaTToO

Imagen de perfil no editable

¿Cúal es el problema?
cuando pones una nueva imagen de perfil, los botones de acercar y alejar imagen no funcionan.

Pasos para reproducirlo:
subir imagen, pulsar botones observar como no funcionan

¿Cuál debería ser el funcionamiento correcto?
poder dejar el perfil chachi alejando y acercando la imagen a gusto del usuario

Más información:

  • Sistema operativo / Dispositivo móvil: w7
  • Versión de navegador: firefox 52.0.2

Edit:
no joder, ya se lo que pasa, es que la imágenes que estaba poniendo eran demasiado pequeñas, estaría bien que el botón "-" le metiese offset a la imagen para poder cuadrarla un poco mas al gusto

chiptune

la barra inferior en la versión móvil peta

¿Cúal es el problema?
En la versión móvil sale una barra inferior fija para navegar por el hilo. En Firefox, no he comprobado si también sucede con otros navegadores, al tocar la opción de la derecha para cambiar de página (la que pone p. ej. 3/5) lleva a una página en blanco solo con esto: [object Object]

Y en la barra de direcciones pone: javascript:$('.page-pills').toggleClass('active')

Pasos para reproducirlo:
Ir a un hilo con más de una página y tocar dicho elemento.

¿Cuál debería ser el funcionamiento correcto?
Debería dejarte elegir entre las páginas del hilo.

Más información:
Firefox en Android.

caporro8

¿Cúal es el problema?
El problema es que en el dispositivo movil cuando pulsas la estrella para ver las notificaciones se anteponen las pestañas.
Pasos para reproducirlo:
Pulsas para ver las notificaciones que tienes desde el dispotivo movil(iOS)
¿Cuál debería ser el funcionamiento correcto?
Se deberian ver todas las pestañas correctamente.

1 respuesta
bloodhound

¿Cúal es el problema?

Cuando la sección de respuestas a un post se abren, los hilos que hacen mención aparecen más claros, incluso después de cerrar la sección.

Pasos para reproducirlo:

Click en el botón de respuestas, con respuestas en la misma página.

¿Cuál debería ser el funcionamiento correcto?

Aunque supongo que aparecen más claritos, para marcar que ya han sido leídos, supongo que al cerrar la sección lo ideal es que no se marquen como tal.

Más información:

Sistema operativo: macOS Sierra
Navegador: Chrome 57

2
babri

El botón de emoticonos cuando escribres un post no funciona

¿Cúal es el problema?
Cuando estás escribiendo un post en un hilo y pulsas en el botón de emoticono de la caja de post no hace nada.

Pasos para reproducirlo:
Darle al botón de Responder y clickar sobre la carita.

¿Cuál debería ser el funcionamiento correcto?
Desplegar los emoticonos disponibles.

Más información:

  • Windows 10
  • Chrome Versión 57.0.2987.133 (64-bit)
pelusilla6

Cambiar el color de fondo no funciona

¿Cúal es el problema?
Cuando quieres cambiar entre los themes en tu perfil no funciona, no se despliega la lista
Pasos para reproducirlo:
Vas a tu perfil, click en cambiar color de fondo y no hace nada
¿Cuál debería ser el funcionamiento correcto?
En mi caso, click encima del color 'claro' y debería salir una lista con el negro y asi poder cambiar
Más información:

  • Sistema operativo / Dispositivo móvil: Android y Chrome

PD: Desde el ordenador funciona perfectamente

1 respuesta
neoline

Error en el navegador móvil

¿Cúal es el problema?
En la barra lateral derecha en la navegación móvil se solapan los enlaces

Pasos para reproducirlo:
Pulsar sobre tu avatar en la navegación superior

¿Cuál debería ser el funcionamiento correcto?
Que no se solapen

Más información:

  • Sistema operativo / Dispositivo móvil: iOS 10.2.1 / iPhone SE
  • Versión de navegador: Safari y Chrome iOS 57.0.2987.137
  • Capturas de pantalla
2
Daves

El input text del formulario no-extendido solo deja ver tres lineas

¿Cúal es el problema?
Click "responder", se abre un pequenyo pane en la parte inferior de la ventana, y aunque puedes redimensionarlo con la marca de "....." encima del form, el cuadro donde escribes nunca se hace mayor de tres lineas.

Pasos para reproducirlo:
See above

¿Cuál debería ser el funcionamiento correcto?
El cuadro de texto deberia hacerse mas alto tambien

Más información:

  • Sistema operativo / Dispositivo móvil: MacOS Sierra
  • Versión de navegador: Firefox 52.0.2
  • Capturas de pantalla (si es un bug visual)
Daves

Error en config->seguridad te lleva a config->general

¿Cúal es el problema?
Al recibir un error en "seguridad", por ejemplo, no escribir el password, te redirecciona a la seccion Configuracion -> General

Pasos para reproducirlo:
1- http://www.mediavida.com/configuracion#seguridad
2- Modificar email a random
3- No escribir password
4- Guardar cambios
5- ???
6- Ves como la pantalla cambia a Configuracion - General, y tienes que volver a entrar a Seguridad

¿Cuál debería ser el funcionamiento correcto?
Que el error salga en la misma seccion, sin llevarte a otra

Más información:

  • Sistema operativo / Dispositivo móvil: MacOS Sierra
  • Versión de navegador: Firefox 52.0.2
  • Capturas de pantalla (si es un bug visual): none
december

Los iconos cuando estás respondiendo no funcionan, hago click para que me salgan y no sale nada.

Solo en la respuesta rápida pasa.

Andy

Error 404 en links a eventos

¿Cúal es el problema?
Los enlaces en el sidebar que apuntan a los eventos, tienen una doble slash en la url que hace que en destino de 404.

Pasos para reproducirlo:
Ver listado de eventos en la portada de un foro. Por ejemplo, en Deportes

¿Cuál debería ser el funcionamiento correcto?
Url válida

Más información:

  • Sistema operativo / Dispositivo móvil: Win 7 / desktop
  • Versión de navegador: Chrome 56.0
  • Capturas de pantalla (si es un bug visual)
anikex

Al cerrar la vista previa de un post te manda todo a la mierda

¿Cúal es el problema?
Estaba escribiendo un post en este hilo y al darle a la vista previa y pinchar en cerrarla me ha mandado a una pagina en blanco perdiendo todo lo que he escrito. Apareciendote una pagina en blanco con un "javascript:$.modal.close();" en la url y [object Object] en la pagina en si.

Pasos para reproducirlo:
-Formulario extendido
-Escribir un post precioso
-Pulsar vista previa
-Pinchar el boton de cerrar
-Llorar

¿Cuál debería ser el funcionamiento correcto?
Que cerrara la vista previa como deberia

Más información:

  • Sistema operativo / Dispositivo móvil: Win7 sp1 64bits
  • Versión de navegador: Firefox 52
  • Capturas de pantalla (si es un bug visual)

Error 404 al hacer una filtracion de busqueda sin resultados

¿Cúal es el problema?
Estaba intentando hacer una busqueda de un tag para hacer la prueba si se pueden buscar tags en un subforo sin necesidad de tener un hilo con el tag para pinchar en el, pero al hacer la busqueda en el subforo de overwatch de "queja" el buscador me ha dado ningun resultado (entiendo que no ha encontrado ningun "queja" en el titulo del hilo) pero te aparecen los botones de Relevantes, Nuevos, Top, y al pinchar en nuevos o top te manda a una pagina en blanco con un error 404

Pasos para reproducirlo:
-Foro de overwatch
-Buscar "queja" en su buscador
-Pinchar en uno de los botones de filtrado
-404

¿Cuál debería ser el funcionamiento correcto?
¿Poder buscar tags en el buscador del subforo?

Más información:

  • Sistema operativo / Dispositivo móvil: Win7 sp1 64bits
  • Versión de navegador: Firefox 52
  • Capturas de pantalla (si es un bug visual)
1
Andy

Web en Noindex

¿Cúal es el problema?
Tenéis puesta la web en noindex. Se está bloqueando la indexación en buscadores a lo largo de todas las páginas.

Pasos para reproducirlo:
Código fuente de cualquier url dentro de mediavida contiene la etiqueta meta robots noindex, nofollow

  <meta name="robots" content="noindex,nofollow"/>

¿Cuál debería ser el funcionamiento correcto?
<meta name="robots" content="index,follow"/> al menos en páginas que se quieran indexar

Más información:

  • Sistema operativo / Dispositivo móvil: win 7 / desktop
  • Versión de navegador: Chrome 56.0
  • Capturas de pantalla (si es un bug visual)
1 1 respuesta
Beavis

#17 oops, se habían quedado los meta y también los headers de la beta muchas gracias por cazarlo

1
RusTu

¿Cúal es el problema?
Como #10. No se me abren los desplegables.

Pasos para reproducirlo:
Crear nuevo post - Elegir etiqueta para tema.

Entrar en configuración de perfil - Intentar elegir tema o cambiar fecha de cumpleaños.

¿Cuál debería ser el funcionamiento correcto?
Que se abriera el puto desplegable.

Más información:

Sistema operativo: Android 7
Navegador: Chrome
Dispositivo móvil: Samsung S7 Edge

P

Boton "Responder" no funciona

¿Cúal es el problema?
Si le doy al botón "Responder" como en las versiones anteriores, hay veces que no sale nada
Pasos para reproducirlo:
Como bien se indica en el cajetín, se postea mediante "CTRL+INTRO"
¿Cuál debería ser el funcionamiento correcto?
No sé si es por que deberia ser asi o no pero resulta bastante incomodo, al menos a mi me resulta mas comodo clicar&mandar
Más información:

  • Sistema operativo / Dispositivo móvil: Windows 10 Pro
  • Versión de navegador:Versión 57.0.2987.133 (64-bit)
  • Capturas de pantalla (si es un bug visual)
1 respuesta
ReLaX

Cambiar el tema de la web desde el móvil

¿Cúal es el problema?
No funciona el desplegable para cambiar el tema (claro/oscuro) desde el móvil.

Pasos para reproducirlo:
Entrar a configuración y pulsar en el desplegable.

¿Cuál debería ser el funcionamiento correcto?
Que el desplegable se despliegue (xD)

Más información:

  • Sistema operativo / Dispositivo móvil: LG G3, Android 6.0
  • Versión de navegador: Chrome
  • Capturas de pantalla (si es un bug visual)

Edito para poner que tampoco funciona los desplegables de la fecha de nacimiento.

thrazz

#20 ¿eso no será que le estás dando al botón de responder de arriba? (hay que cambiar la nomenclatura para que los dos nos sean iguales).

1 respuesta
Singed

Le he dado a "amigos" y como lo haga T-1000 le van a caer lagrimones.

Están las listas a lo bestia como antaño, todo seguido.

  • Sistema operativo / Dispositivo móvil: Windows 10 Pro
  • Versión de navegador: Chrome 57.0.2987.133

Ya podían salir los que están online y tal como en la versión antigua.

dovitodkb

Avatar de grupos no se actualizan

¿Cúal es el problema?
He cambiado varias imágenes del perfil de los grupos y en la página del perfil de usuario, en la zona de Mis grupos, se ven las imágenes antiguas de los grupos.

Pasos para reproducirlo:
Voy a un grupo, doy a Administrar grupo, subo una imagen, guardo. Me voy a mi perfil y veo en la sección de Mis grupos como allí la imagen del grupo es la antigua.

¿Cuál debería ser el funcionamiento correcto?
Subir un nuevo avatar y que se actualice en todos los sitios.

Más información:
Avatar en la página del grupo:

Avatar en la página de Perfil

hamai

Avatar mal colocado
¿Cúal es el problema?
Se sale de la barra de arriba el avatar.
Pasos para reproducirlo:
Es así en mi navegador, no se por qué.
¿Cuál debería ser el funcionamiento correcto?
Pues que estuviese en su sitio xD
Más información:

  • Sistema operativo / Dispositivo móvil: W10
  • Versión de navegador:Chrome ultima version
  • Capturas de pantalla (si es un bug visual)
1 respuesta
-OnE-

#25 extensiones que estés utilizando para modificar MV, probablemente

1 respuesta
hamai

#26 He desactivado todas las extensione de chrome que tengo y no churula, voy a reiniciar.

dabolbi

#22 "Responder" arriba y "Enviar respuesta" debajo, creo que se entendería wapens.

SmashingP

Un colega se está intentando registrar y no puede:

No puedo finalizar el registro de un nuevo usuario

¿Cúal es el problema?
Recibo el mail para la activación de la cuenta, pero al pulsarlo recibo el error
"Esta página no funciona
La página www.mediavida.com te ha redirigido demasiadas veces.
Borrar las cookies.
ERR_TOO_MANY_REDIRECTS"

Y no puedo logear con el nuevo usuario. He probado desde distintos ordenadores desde redes distintas.

Pasos para reproducirlo:

¿Cuál debería ser el funcionamiento correcto?

Más información:

  • Sistema operativo / Dispositivo móvil: Ubuntu 16.10 / Windows 10
  • Versión de navegador: Chromium
  • Capturas de pantalla (si es un bug visual)
3 respuestas
chiptune

#29 Si fuera yo, le daría prioridad a ese bug xD

1 1 respuesta

Usuarios habituales

  • Beavis
  • blackoN
  • tute07011988
  • thrazz
  • espikiller
  • ramaGZ
  • AikonCWD

Tags