Problema PC nuevo montado por Coolmod

Seyriuu

#150 Mira, pues a raíz de lo que dices, va a ser esto:
https://www.reddit.com/r/Amd/comments/12udz0n/7800x3d_slow_boot_into_win11_is_that_normal/?rdt=51132&onetap_auto=true

1 respuesta
dynamic

#151 no se si se puede mejorar el tiempo ahora mismo la verdad

1 respuesta
Seyriuu

#152 No es tampoco un "gran" problema, pero lo miraré, según dicen ahí actualizando la bios y cambiando nosequé opciones se arregla, pero tampoco es que yo quiera toquetear con la bios xD

2 respuestas
Krosita

Una vez esta la memoria entrenada y con las opciones bien en la bios el encender el pc deberia tardar los 10 segundos o asi de siempre en la gran mayoria de placas.

1 respuesta
LLoskka

#153 En un montaje, es tremendamente importante dejar actualizada las BIOS , ya sea AMD y su microcodigo AGESA como la propia intel.

Y todo es por optimizaciones de microcodigo, que hacen que una ram sea reconocida dependiendo de su densidad 2x1R, 2x2R, 4x1R, 4x2R en iniciar mas rapida hasta una mejora de la transferencia de los "lanes" , etc etc..

@CoolmodInfo , mas informacion sobre si las dejais actualizadas , thx !

AlzeN

Ostia yo también he notado que tardaba bastante en arrancar, más aún que la patata de ordenador que tenía antes.

Si dais con la solución avisad.

1
Seyriuu

He grabado un vídeo por si me lo piden, donde además de ver lo del arranque se ve mi mesa llena de cables y de cosas, no me juzguéis que no sé hacer esas maravillas que hacéis algunos que parece que no tengáis ni un cable.

El caso es que pulso el botón de la torre en el segundo 0:04 y hasta el 1:03 no llega la corriente al usb y el monitor, y para el 1:14 ha cargado ya windows.

El arranque del 1:03 al 1:14 es bastante normal, el arranque previo es el raro.

Aparte de eso he mirado las instrucciones de la placa base para actualizar la bios pero me han parecido demasiado complicadas y paso de cargarme el ordenador a los 3 días de tenerlo xD

1 respuesta
FERGUINHO

#154 en amd creo que no.

1 respuesta
Krosita

#158 Pues a mi me tarda menos de 10 segundos compañero, y ya te digo que desde hace unas cuantas versiones de bios suele ser lo normal.

1 respuesta
AlzeN

#157 Has escrito a Coolmod?

1 respuesta
FERGUINHO

#159 que suerte compañera. Debe ser mi placa Rog STRIX B450-I GAMING entonces que ni con updates tira.

Seyriuu

#160 Aún no, el lunes (o el martes, porque el lunes operan a mi padre) lo hablaré con ellos. Quiero comentarles un par de cosillas.

Kr4Zy

Puto SEUR en demora desde el 30

1 respuesta
FERGUINHO

#163 como no te llegue hoy o mañana, ya despidete xd

1 respuesta
Kr4Zy

#164 Ya me despido, mañana es festivo, en todo caso el jueves... pero me jode porque tengo libre de miercoles a domingo... y me estoy viendo que hasta el lunes nada... puto SEUR despues que porque todo el mundo compra en Amazon...

dvneil

@CoolmodInfo llevo horas con un cliente vuestro, al que le habeis montado un pc y le habiais dejado el plastico del bloque de la AIO, artic liquid freezer, puesto ...
y por ende tenia problemas de temperatura.

sin comentar que le teniais conectada la bomba en cpu, en vez de pump, con las curvas rpm/temp de stock.
y teneis los fans de la aio conectados en system.

soy el que llevaba años recomendando setups y vuestra tienda en
https://www.mediavida.com/foro/hard-soft/guia-componentes-v3-wake-up-neo-692912

y ojo, lo de los cables mal conectados ya lo habeis hecho con otros, tambien. seguramente con la mayoria.

y teneis la poca decencia de cobrar montaje, dejando el plastico puesto y haciendo perder al cliente horas por vuestra poca profesionalidad.
que se pase a comentar, @House-

Fd. kyasca

9 1 respuesta
CoolmodInfo

#166

Buenas,

Lamento las molestias ocasionadas, si has tenido algún problema con el equipo abre una consulta de garantía desde tu cuenta y el departamento de RMA te dará soporte, entiendo que son errores bastante importantes pero un error/despiste lo puede tener cualquiera y más en estas fechas de tanta saturación. No quiero buscar excusas, son cosas que pueden pasar pero tienen solución y te aseguro que no nos pasa a menudo, que haya pasado en un caso no quiere decir que de esto se tenga que hacer una norma.

Gracias, un saludo!

1 respuesta
House-

El servicio "pre-venta" muy bueno, contestándome a los tickets super rápido y siendo muy amables. Pero el servicio post-venta deja muchísimo que desear.

Les abrí ticket explicándoles el problema que tenía con las temperaturas de la CPU y no me resolvieron nada. Es más, ayer me contestan y me dicen que pruebe a "reinstalar los drivers", todo muy xD.

Y así es, me puse a desmontar la AIO y me doy cuenta que se han dejado el plástico puesto. Cuando lo vi no daba crédito. Es un fallo garrafal. Estas cosas no deberían de poder pasar. Perfectamente se me podría haber quemado la CPU y se podría haber montado un pifostio enorme.

1 2 respuestas
dvneil

#167 no quitar esto es un despiste?

a que gente contratais?
cuanto tiempo tienen para montar un equipo? por el que cobrais 45 euros

No necesita mandar ningun ticket porque no le vais a devolver el dinero, y él ya ha resuelto la incidencia perdiendo su tiempo y dinero
Perder mas tiempo no es solucion de nada, aunque me ha comunicado que os va a escribir.

3 respuestas
dynamic

Coolmod nunca, lo siento por el trabajador que anda por aqui en el foro pero madre mia xD

CoolmodInfo

#169

Buenos Días,

Lo revisaremos de forma interna, pero para eso necesito si puedes pasarme el nº de pedido o algún dato por privado.

No es por desconfiar pero dudo mucho que eso haya salido así de nuestro almacén, en caso de que tras investigarlo sea cierto lo reconoceré por aquí.

Gracias, saludos!

2 respuestas
dvneil

#171 yo llevo aqui desde 2011 ayudando a decenas de miles de usuarios con sus problemas de pc, o a montar pcs, o a aconsejarlos.

nadie del foro duda de mi palabra. cualquiera de la seccion de hardware sabe quien soy. Nadie necesita de tu reconocimiento.

2
dvneil

#171 no me habia dado cuenta, en #168 ha contestado dicho cliente vuestro

decirle que reinstale drivers por un problema de temp, es cuanto menos de risa.

no solo eso, es que tener 69 grados en idle, a 0% de cpu usage, es claramente un problema de montaje, o de funcionamiento del sistema de refrigeracion.
Que en el departamento de testeo no se hayan dado cuenta, deja claro que lo de no remover el sticker protector de la base de cobre NO ES UN DESPISTE.

Sino que teneis un sistema de montaje y testeo ineficaz

1
House-

Una imagen vale más que mil palabras.

7 2 respuestas
D10X

#168 #169 mi duda es, ¿El calentón puede dañar la CPU? Yo ya estaria siempre mosqueado y a la minima pensaría 'esto es por el puto plástico '

2 respuestas
CoolmodInfo

#174

Buenas,

Pues así es, toda la razón y pido disculpas públicamente por el error que ha competido el técnico con el proceso de montaje. El departamento de RMA te contestará por la consulta que tienes abierta, lamentamos las molestias ocasionadas.

Eso si, lo que si puedo asegurar es que no es algo normal, de hecho se trata de un caso aislado se lo puedo asegurar, aun así es un error grave por parte del técnico.

Lo valoraremos de forma interna y se tomarán las decisiones oportunas.

Gracias, saludos!

dvneil

#175 en teoria no, pues la bios de amd impide que la cpu supere 95 grados, segun amd, bajando frecuencias y voltajes para lograr dicha temp objetivo.

Pero en la practica se ha demostrado que llegan a 112 grados en situaciones limite de deficiente refrigeracion, (der8auer) . No se si en las bios actuales dicho problema se ha subsanado

En sus capturas creo que no pasaba de 95.

FERGUINHO

Suerte que no se ha derretido el plástico xd

1
CrS-

Actualizo #121 para decir que ha pasado 1 semana y el PC sigue en Coolmod y no le han dicho nada aún. Es decir, lo tuvo 5 días en casa (de Sábado a Miércoles) y ahora otros 7 días que esta en la tienda y como poco, hasta el Lunes-Martes de la semana que viene no tendrá noticias.

A si que sumando, el PC va a estar mas de 2 semanas seguidas en Coolmod. Que cada uno saque sus propias conclusiones.

256

Que se le cuele la pegatina puede colársele a cualquiera en un despiste, el problema es no darse cuenta al testearlo, cosa bastante imposible de pasar por alto viendo las temps. Osea que testear no testean nada fijo, montarán a correr, meten windows, ven que bootea y next.

15

Usuarios habituales

  • Seyriuu
  • CrS-
  • CoolmodInfo
  • dynamic
  • dvneil
  • LestatLinc
  • AlzeN