ClockTuner for Ryzen (CTR) - Postea tus resultados

mikel22

#600 Esos son los que vi,la otra vez era al reves en la placa base estaban mas actualizados pero amd ha sacado esta version a actualizar :relaxed:

McByson

cabros tengo unas dudas sobre el undervolt de mi r5 3600 sucede que solo he hecho pruebas de estrés y me arroja valores estables para trabajar, cambio los valores en el ryzen master y creo que no guarda los cambios correspondientes, alguien me puede orientar al meterme a la bios y cambiar los parametros...

en el ctr me dio como undervolt:
reference voltage 1175mV
reference frequency 4025 mhz

3 respuestas
JuGuLaToR

#602 Ponlos directamente en un perfil del CTR.

Nailu

#602 la bios depende de la marca de la placa base, cada una es diferente. en mi caso es ASROCK y pone en el apartado Tweaker claramente Voltaje/Frequencia de CPU. alli aplico los numeros que he testeado con el CTR y ya me despreocupo.

mi 3600 ahora estoy en 1.25v a 4300/4325Mhz y veo que es estable pero he estado mucho tiempo a 4200Mhz i 1.19v

Dek0

#602 esos valores de referencia mételos en la pestaña de Tune, y hazte una batería de test para que te los afine, tanto en los valores que te de para undercore como para overclock.

De todas maneras los valores que da el CTR para undercore suelen ser un poco bestias.

Si te fijas en los valores que suele dar para el P1 ya suele tener menos voltaje que el que tiene de stock el micro, y es más seguro en cuanto a estabilidad.

mikel22

Mañana la rc4 que ganas

1 respuesta
Dek0

#606 Justo donde se notaba que tenía que mejorar, espero que también haya mejorado la estabilidad del programa en los test, y que vuelva de los reinicios correctamente.

1
JuGuLaToR

Volveré a probar el Hybrid OC con el nuevo update. Ahora mismo no puedo usarlo, ponga los valores que ponga se me reinicia el PC cuando le da la vena.

1 respuesta
DiS4Bl3D

#608 el hybrid lo que hace es cambiar entre el perfil 1 y 2 según crea conveniente o algo así no?

1 respuesta
JuGuLaToR

#609 SIP. Dependiendo de la carga que tenga el procesador .

1 respuesta
IchiGoIn

#610 ¿Eso no se puede configurar por bios para que lo haga así no?

1 respuesta
JuGuLaToR

#611 Que yo sepa solo hay una placa que hace algo parecido, pero no es de las baratas precisamente.

Nailu

creo que se retrasa 1 dia? yo intente poner el Hybrid pero o algo hice mal o no me lo aplicaba bien. al final voy dsd BIOS pero quiza testeto el RC4

1 respuesta
Dek0

#613 Había que guardar y aplicar los valores de los perfiles de una forma bastante específica para que los activase bien. Parece que en esta nueva RC4 ha simplificado y pulido bastante el proceso y deberían funcionar mejor.

1
JuGuLaToR

La RC4 no salía está mañana? No la veo...

Edit, Parece ser que lo han retrasado para mañana.

Ahora parece que si.

mikel22
4
KsR

En esta ultima version, cual seria la forma correcta o el orden, para que de active correctamente el hibric oc.

2 respuestas
veryenx

#617 Tienes el orden correcto en el link de guru3d que está justo encima.

DiS4Bl3D

#617 yo guarde los dos perfiles , luego active el hybrid y que inicie con Windows y le di otra vez a guardar en perfil 1 y activar . Al reiniciar en las notificaciones de Windows me salía como que se había activado.

Ne0x

He estado meses con el CTR puesto y me ha ido genial, ahora necesito la virtualización y he metido los valores en bios, y me encuentro pantallas azules, reseteos de bios etc...

Total he puesto esto en mi ryzen + aorus elite

  • LLC Turbo
  • CCX1 41.50
  • CCX2 41.25
  • Vcore 1,25

Aunque ahora que me acuerdo, en hwinfo, el vcore siempre estaba fijo a 1.1 y se la sudaba el 1.25 que le puse. A alguien más le ha pasado? Gracias

1 respuesta
ArThoiD

A mi me ha acabado dando por culo y para lo que mejoraba mi 3600, que le den.

Va igual default prácticamente y sin dolores de cabeza.

veryenx

En mi caso (ryzen 5800x con 2 CDD) esta nueva versión es más estable que la anterior, al menos ahora ya no se vuelve loco el OC.

CTR anterior:

CTR nuevo:

1 respuesta
Dek0

#620 No es cosa del CTR, es cosa de la Aorus. Me llevan pasando cosas parecidas desde hace meses en mi Master, no el tema de los pantallazos pero sí lo de los random clear cmos, aun antes de hacer OC y de tener el CTR xd

Qué bios tienes? Si estás con la F33c ponte la anterior.

1 respuesta
guillauME

Pues yo sigo utilizando el primero :man_shrugging:

Si algo funciona tiendo a no tocarlo.

1
Ephectx1

Pues a mi el CTR 2.0 no se me auto iniciaba, me dio distintos resultados, una vez bronze y otra silver (probé dos builds distintas de Windows así que supongo que sería por eso), en principio me funcionó, pero si no fuera porque no se me iniciaba en Win y que el Vanguard lo bloqueaba lo hubiera usado. Voy con un R5 3600XT.

Ne0x

#623 justo la f33c, la última. Joder estas cosas me tocan la polla. Tu hiciste downgrade y te va bien?

1 respuesta
--Alpha3--

Yo he vuelto al 2.0 RC 3 ya que el 4 no me aplicaba bien el perfil al iniciar el PC

Dek0

#626 Llevo con el tema de los clear cmos desde que la compré, da igual la BIOS xd Pero con esa última se me han acentuado más aún, y encima me han dejado de funcionar las cabeceras RGB, acabé volviendo a la anterior aunque sin mucha diferencia.

Como ha salido hace unos días versión nueva de AGESA, espero que no tarden mucho en sacar nueva, porque menuda mierda..

Mira que las Gigabyte son bastante buenas (teóricamente) en specs y diseño, pero son unos jodidos inútiles con el software y las BIOS.

mikel22

Para pasar a la rc4 supongo que valdra con borrar la carpeta de rc3 copiar lo del cinebench y usar la rc4 no?

1 respuesta
JuGuLaToR

#629 Antes de borrar la carpeta dale al botton de reset settings en la RC3 y reinicia. Luego ya la borras y empiezas con la RC4.

1 respuesta

Usuarios habituales

  • Dek0
  • veryenx
  • turbonegro
  • WolfGuy
  • KsR
  • --Alpha3--
  • Boiisxu